0.9.0 Tools on Mac OS X 10.2.8

Ask for help with ScummVM problems

Moderator: ScummVM Team

Post Reply
User avatar
clone2727
Retired
Posts: 1592
Joined: Fri Jun 09, 2006 8:23 pm
Location: NJ, USA

0.9.0 Tools on Mac OS X 10.2.8

Post by clone2727 » Mon Jul 31, 2006 4:59 pm

All of the 0.9.0 tools do not work in 10.2.8.

I get this error message:

can't open library: /usr/lib/libstdc++.6.dylib (No such file or directory, errno = 2)
Trace/BPT trap

joachimeberhard
ScummVM Team Member
Posts: 378
Joined: Sat Sep 24, 2005 12:25 pm
Location: Austria

Post by joachimeberhard » Thu Aug 03, 2006 3:55 pm

Vinterstum should consider releasing a 0.9.0a Universal Tools Package, and give it the same compatibility treatment as with the 0.9.0a release of ScummVM, and remove the special PPC build alltogether.

Post Reply