Help Needed for Zork Grand Inquisitor

Ask for help with ScummVM problems

Moderator: ScummVM Team

Post Reply
Zorkmid
Posts: 2
Joined: Tue Aug 25, 2015 5:53 pm

Help Needed for Zork Grand Inquisitor

Post by Zorkmid » Tue Aug 25, 2015 9:00 pm

Hi,
I'm trying to launch ZGI. I've installed the game from the original 2-disc CD set to "C:\Program Files (x86)\Activision\ZGI". I followed the instructions from the DataFiles link (i.e. made sure the zgi_mx, zassets1 and various files are in that directory. Added the zassets2 directory to that directory)

When I try to 'Add Game' using ScummVM 1.7.0 I get the following error: "ScummVM could not find any game in the specified directory!".

This is the first game that I've tried to run using ScummVM. What am I doing wrong?

Thanks.

User avatar
DrMcCoy
ScummVM Developer
Posts: 596
Joined: Sat Dec 17, 2005 1:33 pm
Location: Braunschweig, Germany
Contact:

Post by DrMcCoy » Tue Aug 25, 2015 10:52 pm

Support for Zork: Grand Inquisitor was added only (relatively) recently, after the latest version of ScummVM, 1.7.0, was released. That means that ScummVM 1.7.0 doesn't include support for Zork: Grand Inquisitor.

You need to either wait for the next stable release of ScummVM or try one of the daily builds.

Zorkmid
Posts: 2
Joined: Tue Aug 25, 2015 5:53 pm

Post by Zorkmid » Tue Aug 25, 2015 11:12 pm

It looks as though I was looking at the development compatibility chart this morning which shows the support as Good rather than the 1.7.0 compatibility chart which doesn't list ZGI as supported.

Thanks for the help.

Post Reply