scummvm.exe - No Disk error on 1.6.0 win32

Ask for help with ScummVM problems

Moderator: ScummVM Team

Post Reply
Posts: 13
Joined: Sun Mar 29, 2009 6:26 am

scummvm.exe - No Disk error on 1.6.0 win32

Post by Charles »

Is this a known error with the release version of ScummVM 1.6.0 (win32):

I’m running Windows 8 64-Bit, and I’ve deleted the ScummVM.ini file (just to be sure it's not a config file-related error).

Whenever I start ScummVM I get an error saying “There is no disk in the drive, Please insert a disk into drive F.” (see picture below). I have no F drive.


I have to either hit Cancel (or Continue), twice to proceed.

I don’t get this error in the latest development build, so the obvious solution is to just run the development build, but if that's not an option, are there any other possibilities?[/img]

Posts: 9
Joined: Wed Dec 07, 2005 8:04 am

Post by Parhelion »

I'm using Windows 8 64-bit, and I'm also getting the same error. I just downloaded the official 1.6 version today.

Posts: 456
Joined: Thu May 15, 2008 7:42 am
Location: Miyazaki, Japan

Post by KuroShiro »

I can't *really* help as I don't have Windows 8, but you might consider trying a daily build, as they often have newer bugfixes included.

ScummVM Developer
Posts: 417
Joined: Wed Sep 21, 2005 12:15 pm
Location: Melbourne, Victoria, Australia

Post by Kirben »

Unfortunately a hard coded path (on drive F:\) for external data files was been included in the Windows builds. The problem didn't effect the development builds on buildbot, due to those builds been cross compiled.

The problem has been fixed now, and you can download an updated ScummVM 1.6.0 version for Windows, or a recent daily snapshot for Windows.

Posts: 9
Joined: Wed Dec 07, 2005 8:04 am

Post by Parhelion »

I just redownloaded the official 1.6 zip file, and it worked like a charm! Thank you for taking care of that so quickly!

Post Reply