No SFX

Ask for help with ScummVM problems

Moderator: ScummVM Team

Post Reply
trial
Posts: 1
Joined: Thu Apr 21, 2011 11:07 am

No SFX

Post by trial » Thu Apr 21, 2011 11:12 am

Hi,

i have Archlinux with scummvm 121
and
Fedora with scummvm 120

when i start monkey island 2 in Fedora then i get MIDI AND SFX sound
when i start monkey island 2 in Arch then i get MIDI and no SFX

so, now i want to play the Course and now i need SFX on Arch.
(Everything works fine in FC with 120 and The Course)

how can i start to toubleshoot my problem to turn on SFX on Arch?

thank you
trial

User avatar
bobdevis
Posts: 563
Joined: Fri Jan 16, 2009 10:52 am

Post by bobdevis » Thu Apr 21, 2011 6:26 pm

I would guess you do not have the right audio package installed for your sound mixer.

Find out if you are using only ALSA or Pulseaudio.
If you have Pulseaudio then you should see it in the process list.

Fire up your package manager and install the libSDL ALSA package or the libSDL Pulseaudio package, depending on what you have.

I'm not an Arch user, so I can't be more specific with instructions.

Post Reply