Space Quest 1 control issue

Subforum for discussion and help with ScummVM's Android port

Moderator: ScummVM Team

Post Reply
Posts: 3
Joined: Mon Nov 21, 2011 3:15 am

Space Quest 1 control issue

Post by niko » Mon Nov 21, 2011 3:18 am

Hi there,
I just started playing SQ1 original on my android phone, and the game works fine and all, but I can't do anything but walk around. For the life of me, I can't figure out how to examine objects, search bodies, etc... I tried clicking, double clicking, holding one finger down and pressing with the other and so on, but no luck. Any ideas?

User avatar
ScummVM Developer
Posts: 404
Joined: Wed Jan 19, 2011 3:47 pm
Location: USA

Post by tsoliman » Mon Nov 21, 2011 4:34 am

Space Quest 1 original (like all AGI games) is not a point and click adventure.
You'll want to bring up the virtual keyboard and start typing things like "look around"
According to the wiki
Menu button held for 0.5s: Toggle virtual keyboard

caveat: I am not the android port maintainer nor do I have scummvm on android

User avatar
ScummVM Lead
Posts: 2008
Joined: Wed Sep 21, 2005 1:06 pm

Post by sev » Mon Nov 21, 2011 8:27 am

Actually there is a t9-like input for AGi games. Try to click on the prompt, it should bring up the dialog.


Posts: 3
Joined: Mon Nov 21, 2011 3:15 am

Post by niko » Wed Dec 07, 2011 2:13 am

oh i see, thank you guys!
is there a way to bring up a list of possible commands instead of typing them in each time? i've seen it said somewhere that right clicking (hold down for .5sec) will bring up a menu, but that hasn't worked for me.

Posts: 85
Joined: Sun Sep 17, 2006 2:26 am
Location: Perth, WA, Australia

Post by Mau1wurf1977 » Wed Dec 07, 2011 9:49 am

Not for these types of games.

You can try the VGA version of Space Quest 1 instead. It has the point and click interface, just like Space Quest 4 and later.

Posts: 3
Joined: Mon Nov 21, 2011 3:15 am

Post by niko » Sun Dec 11, 2011 11:26 pm

thank you all very much!

Post Reply