Full Throttle Crashes *spoilers*

Subforum for discussion and help with ScummVM's Nintendo Wii port

Moderator: ScummVM Team

Post Reply
User avatar
MusicallyInspired
Posts: 1033
Joined: Fri Mar 02, 2007 8:03 am
Location: Manitoba, Canada
Contact:

Full Throttle Crashes *spoilers*

Post by MusicallyInspired » Mon Sep 08, 2008 1:06 pm

I did a quick search about this and didn't find anything, my apologies if it was mentioned already.

There are a few parts in Full Throttle that crash on me without warning and takes me back to the HBC. The first section is when Mo fixes my bike. I get on the bike and she says she wishes she had her camera. Ben then says he wishes he had some way of paying her back, and then Mo says something and in mid-sentence the game crashes. I tested this on my computer with the same save file and I noticed that Mo's line at that point is unfinished and cuts off but it doesn't crash.

Another section where it crashes is near the end when Mo jumps on the stage and later Ben shows up and they both stand at the podium and Mo says to Ben "Isn't this great, Ben? We're finally where we're meant to be" or something like that. Then the game crashes. There are no cut off lines here and it works on my computer. So I got past that part on the computer and saved the save file to my SD Card and loaded it up when Ben and Mo are riding on the bike. It plays again until the truck comes up behind them. Then there's this far-off shot that shows them driving down the road with the iguana or whatever in the foreground and then the game crashes there as well.

After that I just finished the game on my computer. Are these crashes a result of the engine being buggy for Full Throttle? Or is it maybe an isolated incident? And OGG compression issue? MY audio and music are OGG compressed.

raschi
Posts: 45
Joined: Mon Jan 23, 2006 6:57 pm

Post by raschi » Mon Sep 08, 2008 1:11 pm

I could never get past the shareholder's meeting using ogg compression(tried many different settings/versions). MP3 compression solved the problem for me. I used lame v3.97 with standard settings. Good luck:)

User avatar
MusicallyInspired
Posts: 1033
Joined: Fri Mar 02, 2007 8:03 am
Location: Manitoba, Canada
Contact:

Post by MusicallyInspired » Mon Sep 08, 2008 6:36 pm

MP3, eh? I'll try that I guess. How about the original uncompressed format?

raschi
Posts: 45
Joined: Mon Jan 23, 2006 6:57 pm

Post by raschi » Mon Sep 08, 2008 6:52 pm

Original uncompressed should also work fine.

Post Reply