Lost in Time (US / DOS) crashing after title screen

Subforum for discussion and help with ScummVM's iPhone port

Moderator: ScummVM Team

Post Reply
bsauvage
Posts: 76
Joined: Sat Jan 03, 2009 9:44 am

Lost in Time (US / DOS) crashing after title screen

Post by bsauvage »

Hello.

Lost in Time (US / DOS) crashes to Springboard after the title screen. Using Scummvm v. 0.12 (the current release). Anybody else seeing this ?

User avatar
DrMcCoy
ScummVM Developer
Posts: 596
Joined: Sat Dec 17, 2005 1:33 pm
Location: Braunschweig, Germany
Contact:

Post by DrMcCoy »

Do the same data files work on your desktop computer?

User avatar
eriktorbjorn
ScummVM Developer
Posts: 3329
Joined: Mon Oct 31, 2005 7:39 am

Re: Lost in Time (US / DOS) crashing after title screen

Post by eriktorbjorn »

bsauvage wrote: Lost in Time (US / DOS) crashes to Springboard after the title screen. Using Scummvm v. 0.12 (the current release). Anybody else seeing this ?
Lost in Time is the only game I can remember at the moment that changes screen resolution in mid-game (after the title screen). Maybe that's a problem in the iPhone port? (I don't have one myself, so I can't try it.)

bsauvage
Posts: 76
Joined: Sat Jan 03, 2009 9:44 am

Post by bsauvage »

I confirm the datafiles work on my desktop computer (windows vista)

And yes the transition between title screen and first game screen is a different resolution (much smaller than title) with some sort of wave effect on the desktop (while on the iphone it is direct crash)

bsauvage
Posts: 76
Joined: Sat Jan 03, 2009 9:44 am

Post by bsauvage »

it is working on 0.13 pre !!!!!

But in this version the cursor movement is very weird and doesn't follow the finger ...

Stay tuned !

bsauvage
Posts: 76
Joined: Sat Jan 03, 2009 9:44 am

Post by bsauvage »

use the latest binary 0.13 pre and it works! (the cursor issue us simply the new touchpad mode by default!)
All is perfect!

Post Reply