cant install 1.30 on ipad

Subforum for discussion and help with ScummVM's iPhone port

Moderator: ScummVM Team

Post Reply
pin
Posts: 13
Joined: Mon May 01, 2006 3:50 pm

cant install 1.30 on ipad

Post by pin »

Hi,

version 1.2.1 installed and worked Ok but on trying to update to the latest version I get the following message on my Ipad 1 -

Finished with result code: 0

...and the prog does not install.

This is the version which I downloaded from here seeing as your cydia source seems dead.

Any help?

Ta

User avatar
Vinterstum
ScummVM Developer
Posts: 585
Joined: Sun Oct 16, 2005 6:59 am

Post by Vinterstum »

The Cydia source is still there and running, and is the recommended way to install the latest version :).

Post Reply