DSTT Failed scummvm startup - Touch screen blank

Subforum for discussion and help with ScummVM's Nintendo DS port

Moderator: ScummVM Team

Posts: 2
Joined: Thu Mar 18, 2010 7:25 am

Post by tanij »

Ah..haven't tried 1.1.0 yet. Thanks for reminding me.

I still don't understand how it could work for a few times then stop though. I might try manually patching it and see how that goes.

Edit: Grr..tried 1.1.0 but no luck.
ScummVM Porter
Posts: 805
Joined: Wed Dec 21, 2005 4:29 pm
Location: London, UK

Post by agentq »

Some things to try if nothing else works:

1. delete your .ini files from the root of your card.
2. reformat your card and try again (making sure to copy off anything on there you might need!)
Posts: 13
Joined: Sun Sep 17, 2006 11:52 am

Post by jannar85 »

I'm also brand new to this (got my DSTT card today), but all scummvm builds won't start. It just freezes the system.. Anyone have any solution?
another world
Posts: 116
Joined: Sat Feb 23, 2008 4:05 am

Post by another world »

tanij wrote:I'm having a little trouble too sorry..
I'm using an R4 and have tried versions 0.13.1 and 1.0.0.
for the r4 make sure your card is not a clone but a real r4. assuming it is real use the wood r4 firmware.

incase you do not know, the r4 is no longer manufactured and the team has split following a law suit from nintendo against "pirating devices." any r4 made today is a clone of the original with the exception of the r4 1:1 copy sold HERE. the 1:1 copy is based on the original design, manufactured by a new group, and only supported unofficially by the wood firmware. any other r4 clones will be running a hacked version of wood, ysmenu, or the akaio rpg opensource firmware. they have hit or miss dldi issues and homebrew compatibility. some of the clones corrupt files outright, others simply cause instabilities, where some will not allow you to launch homebrew.

before updating or when in doubt run the Panasonic formatter on your micro sd card and give it a fresh start. found HERE

good luck,
-another world
Post Reply