PS2: IOMANX.IRX problems

Subforum for discussion and help with ScummVM's PlayStation 2 port

Moderator: ScummVM Team

Post Reply
User avatar
mdv
Posts: 3
Joined: Thu Aug 24, 2006 8:59 pm
Location: Stockholm, Sweden
Contact:

PS2: IOMANX.IRX problems

Post by mdv »

Help!

I have downloaded scummvm-0.8.2 for the PS2 and tried loading it on my machine, but every time I try, I get the same message: "unable to load module cd...\IOMANX.IRX;1, Error -203". Actually the message cets cut off in both ends by the screen, but that is what I can read of it.

I have tried running scummvm from two CDs. The first I just made by throwing in the scummvm files with a game directory and burned it (in Nero 6). The second CD I created using the makeiso program and then burnt the cue/bin in Nero 6.

I have tried running scummvm from a USB memory stick as well - same result. I have tried downloading scummvm again from two other sites (in case the archive was corrupt) - same result.

What am I doing wrong? Please help me out!

User avatar
mdv
Posts: 3
Joined: Thu Aug 24, 2006 8:59 pm
Location: Stockholm, Sweden
Contact:

Partially solved

Post by mdv »

Well, I've managed to solve at least this portion of my PS2 problems... I burned one CD and two DVDs (DVD-R and DVD+R) with the Nero settings found in Le Chuck's burning tips:
viewtopic.php?t=1044

Now it boots at least, but hangs when displaying the DNA-ish spiral of ones and zeros (that is why I have burned three discs...), but I suppose I'll have to look elsewhere for a solution to that. I just thought I'd share how I overcame the original problem in this post, in case someone else gets the same problem.

And, oh yeah, i have still not gotten it to work from the USB memory stick.

User avatar
AmigaMaster
Posts: 12
Joined: Tue Nov 22, 2005 7:11 pm

Post by AmigaMaster »

This animation appears everytime scummVM is accessing the memory card - please check if your card has enough free space or try another card.

SilverBlade
Posts: 12
Joined: Wed Nov 30, 2005 1:02 pm

Post by SilverBlade »

I'm guessing, but it sound like your modchip supports atad patching, and that it has been enabled. If yes, try disabling it in the modchip.

cuy9000
Posts: 5
Joined: Thu Sep 21, 2006 12:13 am

Post by cuy9000 »

I have the same problem: my console: PS2 Slim V12 70012, Modbo Chip 1.38 (is a clone of the Matrix Infinity).
I burn 10 DVD's and 5 CD-R and i got same result: Hangs in the 0 and 1 ADN spiral screen :(

I replace the USBD.IRX version like someone said in this forum and doesn't work.

I probe each disk 10 times. 9 times fails and 1 succexxfully loads the emulator.

Please HELP!!!

User avatar
lavosspawn
ScummVM Developer
Posts: 91
Joined: Wed Nov 02, 2005 9:22 pm
Location: Dortmund, Germany

Post by lavosspawn »

Error code -203 simply means that the file wasn't found.
Did you forget to add it to the cd? Or did you add it to a different path than the root directory? :)

It could also mean that the PS2 is having problems reading the CD correctly. Maybe you should try a different CD-R brand and/or burn at a lower speed setting.

User avatar
lavosspawn
ScummVM Developer
Posts: 91
Joined: Wed Nov 02, 2005 9:22 pm
Location: Dortmund, Germany

Post by lavosspawn »

oh, and if in doubt, I'd always try with CD-Rs. They're not only cheaper but also WAY easier to get to work.

cuy9000
Posts: 5
Joined: Thu Sep 21, 2006 12:13 am

Post by cuy9000 »

I tried with many cd-r's and doesn't work.
One final question: this emulator works only on big ps2 or ps2 slim? because i put the emulator on 4 ps2 slim and nothing, but on ps2 39xxx series works perfect.

Thanks

Post Reply