"Feel my wrath" ...

General chat related to ScummVM, adventure gaming, and so on.

Moderator: ScummVM Team

User avatar
KainXVIII
Posts: 57
Joined: Mon Feb 11, 2008 10:00 pm
Location: Russia

Post by KainXVIII »

LordHoto wrote:Looks like your WESTWOOD.001 file corrupted, at least it contains 8FAT.FNT, try copying it over again. If you now could also tell what version are you using?
English version (there are also deutch and german language you can choose during installation), i try copying again that file - same results =(
found 8.FNT in the root directory - can it help ? =)

User avatar
LordHoto
ScummVM Developer
Posts: 1030
Joined: Sun Oct 30, 2005 3:58 pm
Location: Germany

Post by LordHoto »

Also you shouldn't have to install the game before being able to play it with ScummVM, just copy WESTWOOD.001 from CD root and the other filess listed at our page from the MALCOLM directory (I think that was the name).

Also I suppose you mean French and German installation options?

Btw. I checked again it seems 8FAT.FNT is inside the "onetime.pak" file. Just 8.FNT is inside WESTWOOD.001 and I think it's not used by the game. So I suggest you to copy all files over again.

EDIT: I also updated the error message a bit, so you should check out the next daily build if it's still failing for your after copying the files and paste the error again.

User avatar
KainXVIII
Posts: 57
Joined: Mon Feb 11, 2008 10:00 pm
Location: Russia

Post by KainXVIII »

I copy all files, with new build error looks like this - "Invalid font data (file 8FAT.FNT, fontsig 0A0A)"

User avatar
md5
ScummVM Developer
Posts: 2261
Joined: Thu Nov 03, 2005 9:31 pm
Location: Athens, Greece

Post by md5 »

Tried recopying onetime.pak from your CD?

User avatar
LordHoto
ScummVM Developer
Posts: 1030
Joined: Sun Oct 30, 2005 3:58 pm
Location: Germany

Post by LordHoto »

KainXVIII wrote:I copy all files, with new build error looks like this - "Invalid font data (file 8FAT.FNT, fontsig 0A0A)"
Looks like your data is corrupted, at least all valid fonts are using 0500 as fontsig. Maybe your data disk is corrupted?

User avatar
KainXVIII
Posts: 57
Joined: Mon Feb 11, 2008 10:00 pm
Location: Russia

Post by KainXVIII »

LordHoto wrote:
KainXVIII wrote:I copy all files, with new build error looks like this - "Invalid font data (file 8FAT.FNT, fontsig 0A0A)"
Looks like your data is corrupted, at least all valid fonts are using 0500 as fontsig. Maybe your data disk is corrupted?
Maybe :?
Thanx, for help!

User avatar
KainXVIII
Posts: 57
Joined: Mon Feb 11, 2008 10:00 pm
Location: Russia

Post by KainXVIII »

Omg, that`s was my fault, i just delete old scummvm.ini - and now all works fine :oops:

Spin
Posts: 21
Joined: Fri May 23, 2008 11:31 am

Post by Spin »

Time to find my Westwood 10th Anniversary discs and play the whole Kyrandia Trilogy. Thanks a lot LordHoto, never finished playing Kyrandia 3 and now finally i have the chance to complete it.

Post Reply