PLEASE HELP URGENT

General chat related to ScummVM, adventure gaming, and so on.

Moderator: ScummVM Team

Post Reply
Mercutio101
Posts: 1
Joined: Mon Apr 02, 2007 8:35 pm

PLEASE HELP URGENT

Post by Mercutio101 »

In desperate need of assitance

I was fiddiling with Scummvm's settings to try and play Simon the Sorcerer 2 in full screen

So I decided to click the options button and there it was, a full screen button.

Thinking the problem was resolved I activated my game but to no avail, the game window was still small

So I restarted Scummvm but this time upon activation Scummvm took over my whole screen, well attempted to, instead my screen just went black, and then a message came up on my screen saying "out of range".

I get this message sometimes on activating games, not sure why, but normally I just put the game in safe mode and swith the video settings.

But with scummvm not having a safe setting or anyway of changing a file to swith it back to a smaller version I cannot play my SS2 or any other game in Scummvm

Please help, Ive tried reinstalling but...nothing

Any help greatly appreciated, cheers

User avatar
md5
ScummVM Developer
Posts: 2261
Joined: Thu Nov 03, 2005 9:31 pm
Location: Athens, Greece

Post by md5 »

Sounds like your monitor driver is wrong, try changing it. You're trying to view a video mode that your monitor can't display (most probably a very high refresh rate)

Right click on desktop->Properties, Settings tab, click on "Advanced" and go to the "Monitor" tab. Change the monitor displayed there to one that matches your monitor. If you can't find it listed, try getting a driver from the following sites:
http://www.monitor-drivers.com/
http://totallydrivers.com/drivers/drivers_monitor.asp

or your monitor manufacturer's homepage

clem
Posts: 2185
Joined: Mon Oct 31, 2005 11:14 am

Post by clem »

it seems to me that this problem only occurs when you start ScummVM?

try deleting the scummvm.ini to reset ScummVM to its factory settings

Alt-Enter usually switches from Full Screen back to windowed mode, maybe that'll work too?

in any case, if that only happens when you run ScummVM I'm not sure how that makes it that more URGENT than any other support request post on the forums - it's not like your house is on fire

User avatar
md5
ScummVM Developer
Posts: 2261
Joined: Thu Nov 03, 2005 9:31 pm
Location: Athens, Greece

Post by md5 »

He did say he gets this sometines with other games, that's why I assumed it is a monitor driver problem and not something related to ScummVM

Jorpho
Posts: 74
Joined: Sun Jan 15, 2006 2:20 am

Post by Jorpho »

I've heard that this tends to happen on nVidia cards if DoubleScan is enabled.

DoubleScan can be disabled by right clicking the desktop > Properties > Advanced > Display Mode Timing > Uncheck 'Enable Doublescan for lower resolutions'.

Post Reply