Windows 10 issues --> how i resolved some of them

General chat related to ScummVM, adventure gaming, and so on.

Moderator: ScummVM Team

Post Reply
Cowboy_Henk
Posts: 1
Joined: Mon Mar 23, 2015 6:43 pm
Location: België

Windows 10 issues --> how i resolved some of them

Post by Cowboy_Henk » Wed Sep 16, 2015 3:22 pm

I had scumvmm installed on windows 7

I upgraded to windows 10 and re-installed scummvm (i did a clean install of windows 10 after upgrade)

I noticed that when I started Freddi Fish 5 (my son plays this :D)
in full screen and with HQ2x enabled the cursor was not visible!

I tried a couple of settings and now I know what the ideal settings are. I'm running windows 10 64bit and scummvm 1.7.0 32bit

Right click on scummvm.exe and go to compatibility tab.
Select "Disable Display Scaling On High DPI Setting"

Now there is a cursor and everything works! But can this be resolved in a next build?

But there is something that keeps on bugging. WHen I start the game in full screen, windows 10 says that "this is not the optimal resolution for my screen. The optimal resolution is 1680 x 1050"
How do I disable this message? It goes away after a few seconds but it's every time when I start the game!

User avatar
raina
Posts: 233
Joined: Thu Jan 12, 2006 12:31 pm
Location: Oulu, Finland
Contact:

Post by raina » Mon Sep 21, 2015 12:21 pm

You might be able to disable the notifications from the display driver's settings, usually found from a system tray icon. I also read somebody being able to do that by right-clicking the notification itself.

Post Reply