Search found 106 matches

by Praetorian
Sun Oct 06, 2019 1:06 pm
Forum: General Discussion
Topic: Testing Blade Runner with ScummVM
Replies: 61
Views: 6816

Re: Testing Blade Runner with ScummVM

I've tested the English DVD version on Windows and Ubuntu, everything running perfectly. Just 2 questions: 1. The graphics filters (eagle,hq) seem not to work at all - is this intentional? I think in a way it is. There's no visual improvement to be gained with those filters iirc specifically for th...
by Praetorian
Fri Sep 27, 2019 10:09 pm
Forum: General Discussion
Topic: Testing Blade Runner with ScummVM
Replies: 61
Views: 6816

Re: Testing Blade Runner with ScummVM

Hello, It is possible to play the English version with french subtitles ? Currently this is not supported. But it is a possible plan for the future, especially when/if more translations are completed by the community. A related question here is: in such a case, would one also expect the interface t...
by Praetorian
Fri Sep 13, 2019 9:53 am
Forum: General Discussion
Topic: Testing Blade Runner with ScummVM
Replies: 61
Views: 6816

Re: Testing Blade Runner with ScummVM

Raziel wrote:
Tue Aug 13, 2019 9:23 am
@Preatorian

Yep, it's regression from e86ee33999f33ad66bb7c018b4d4b7604b48badb
Ticket 11078 created.
Just to have an update on this here, @Raziel, I believe that this issue has been resolved, based on the discussion at the bug tracker on this issue.

Is this correct?
by Praetorian
Sat Aug 17, 2019 9:46 am
Forum: Help and Support
Topic: Compiling ScummVM and the Scumm Engine only
Replies: 9
Views: 607

Re: Compiling ScummVM and the Scumm Engine only

Keep in mind that some of the latest commits require to run "create_project" again for Visual Studio local builds.
by Praetorian
Tue Aug 13, 2019 7:58 am
Forum: General Discussion
Topic: Testing Blade Runner with ScummVM
Replies: 61
Views: 6816

Re: Testing Blade Runner with ScummVM

@Preatorian It shows a white screen with both local SDL1 and SDL2 builds here. So it seems to be a "local" general problem with OpenGL. And no, i can't remember that i have used it with OpenGL in place, albeit i might have. I only started around March to actually try to run the game and there it wo...
by Praetorian
Mon Aug 12, 2019 10:17 pm
Forum: General Discussion
Topic: Testing Blade Runner with ScummVM
Replies: 61
Views: 6816

Re: Testing Blade Runner with ScummVM

@Preatorian Tested latest local build and latest buildbot build. Both show the exact same issues with white screen when using OpenGL and the recurring GL ERRORs This one might difficult for me to debug. I don't have an amigaOS machine, and on the powerPC (with Linux Debian Wheezyy) emulator ScummVM...
by Praetorian
Thu Aug 01, 2019 9:44 pm
Forum: General Discussion
Topic: Testing Blade Runner with ScummVM
Replies: 61
Views: 6816

Re: Testing Blade Runner with ScummVM

Raziel wrote:
Thu Aug 01, 2019 8:50 pm
@Preatorian

Nope.

Local build on AmigaOS4
And does this also happen with the official AmigaOS4 ScummVM dev build?
by Praetorian
Thu Aug 01, 2019 1:30 pm
Forum: General Discussion
Topic: Testing Blade Runner with ScummVM
Replies: 61
Views: 6816

Re: Testing Blade Runner with ScummVM

(...) i only get a complete white screen when starting BladeRunner and lots of those errors in console Yes, I've just tried with OpenGL rendered and I see those errors too. No idea as of yet why this happens but we'll look into it. I will not be available for testing the following week(s), but will...
by Praetorian
Mon Jul 29, 2019 11:12 am
Forum: General Discussion
Topic: Testing Blade Runner with ScummVM
Replies: 61
Views: 6816

Re: Testing Blade Runner with ScummVM

Raziel wrote:
Mon Jul 29, 2019 9:27 am
(...) i only get a complete white screen when starting BladeRunner and lots of those errors in console
Yes, I've just tried with OpenGL rendered and I see those errors too. No idea as of yet why this happens but we'll look into it.
by Praetorian
Mon Jul 29, 2019 11:10 am
Forum: General Discussion
Topic: Testing Blade Runner with ScummVM
Replies: 61
Views: 6816

Re: Testing Blade Runner with ScummVM

1. yes, i copy the install subtitles file, but the file size diferent. You have an old file. Can you download the newest from here please and try again? https://www.scummvm.org/frs/extras/Blade%20Runner/Blade_Runner_Subtitles-v3.zip 3. i not see this options: https://i.ibb.co/TT2qxR4/333.png Please...
by Praetorian
Sun Jul 28, 2019 1:35 pm
Forum: General Discussion
Topic: Testing Blade Runner with ScummVM
Replies: 61
Views: 6816

Re: Testing Blade Runner with ScummVM

Today try again, but not work. I make on the subtitle in audio setting in scumvm. I use win 10 64 bit. The HDFRAMES.DAT 325 mb. Hello. First step is to make sure you've extracted the Subtitles file in the Blade Runner game directory. Can you see the SUBTITLES.MIX file in there in your folder like i...
by Praetorian
Mon Jul 22, 2019 10:05 am
Forum: Android Port
Topic: Scumm 2.1.0 Beta SDL
Replies: 4
Views: 2185

Re: Scumm 2.1.0 Beta SDL

Im playing through the game with it, but its much less android friendly, does not scale resolution properly, cant get android keyboard app... if you ever used the two on a phone, youll realize SDL is much more convenient. You're right about that, the Android SDL port has a few features that the pla...
by Praetorian
Sun Jul 21, 2019 10:42 pm
Forum: General Discussion
Topic: Blade Runners Needed!
Replies: 3
Views: 2806

Re: Blade Runners Needed!

In act 4 in the sewers in the room with the homeless guy on a couch (If you didn't kill him in act 1) you can ask him questions, but at some point he only answers if you bring him some booze from the bar in Animoid Row. For me there were 3 conversation topics I could pick. After I brought him some ...
by Praetorian
Mon Apr 29, 2019 6:04 pm
Forum: General Discussion
Topic: Dark Theme?
Replies: 4
Views: 1062

Re: Dark Theme?

Did you try the classic theme? It's quite what I'd call a dark theme.
(Go to Options.. -> Misc and click on Theme to select the classic theme)
by Praetorian
Sun Apr 28, 2019 8:40 pm
Forum: Android Port
Topic: Compiling SDL Error
Replies: 42
Views: 7460

Re: Compiling SDL Error

The pull request has been merged with the ScummVM master branch today, so you could try following the (also updated today) instructions in the wiki: https://wiki.scummvm.org/index.php?title=Compiling_ScummVM/Android-SDL It takes a while to compile and also needs lots of free space but I've followed ...