Search found 154 matches

by envisaged0ne
Sat Nov 19, 2011 1:31 pm
Forum: Help and Support
Topic: Jones in the Fast Lane - Missing parts in adlib music
Replies: 8
Views: 2403

Wow, the bug was submitted over a year ago. Probably not on the top priority fix list
by envisaged0ne
Sat Nov 19, 2011 11:23 am
Forum: Help and Support
Topic: Jones in the Fast Lane - Missing parts in adlib music
Replies: 8
Views: 2403

Go here http://sourceforge.net/tracker/?group_i ... tid=418820

Create a login then click on Add new to create the bug report.

The link is available on the ScummVM homepage, under Bug Tracker
by envisaged0ne
Sat Nov 19, 2011 9:09 am
Forum: Help and Support
Topic: Jones in the Fast Lane - Missing parts in adlib music
Replies: 8
Views: 2403

Did you guys file a bug report? That would be the 1st step towards getting it fixed
by envisaged0ne
Wed Nov 02, 2011 10:53 pm
Forum: Help and Support
Topic: Support for Widescreen Monitors?
Replies: 21
Views: 13137

Oh sweet! Sure enough, just tried it out :) Now I can finally get rid of the old hacked version of ScummVM
by envisaged0ne
Wed Nov 02, 2011 10:23 pm
Forum: Help and Support
Topic: Support for Widescreen Monitors?
Replies: 21
Views: 13137

Since that wouldn't be how the official game is supposed to be, it would have to be a fan hack. Similar to when someone intigrated speech into the original Monkey Island game. Then they incorporated it into a hacked version of ScummVM that isn't officially supported by the devs. So you can't get it ...
by envisaged0ne
Mon Oct 31, 2011 12:03 am
Forum: Help and Support
Topic: Issues with MIDI configuration on Windows 7
Replies: 11
Views: 5944

I was going to say, I've been using ScummVM FOREVER and never remembered it really being much different. I also have a very old version still, just never use it. Dunno why for me, but I don't have to check anything in the MT-32 tab section for ScummVM to use my MT-32 correctly. From the audio tab, I...
by envisaged0ne
Sun Oct 30, 2011 5:32 pm
Forum: Help and Support
Topic: Issues with MIDI configuration on Windows 7
Replies: 11
Views: 5944

All I have to do is set the audio section to use my MT-32. I don't have to mess with the MT-32 tab at all. Dunno why it was so complicated for you, but for me it couldn't have been easier, & very easy to figure out. I'm using 32 bit Win7. Maybe it's more difficult for 64 bit users
by envisaged0ne
Sun Oct 23, 2011 7:05 am
Forum: General Discussion
Topic: SCI Win/Dos
Replies: 16
Views: 6260

I respect your opinion, but disagree. I like the upscaled graphics. And I can't stand the DOS version of KQ6. I like the hi-res portraits a lot better. However, I think the Win version of KQ5 should never have been made. Or they should have at least left MT-32 support in it
by envisaged0ne
Sat Oct 08, 2011 7:33 pm
Forum: General Discussion
Topic: SCI Win/Dos
Replies: 16
Views: 6260

Thanks for your help! Got it up and working easily enough. It truly sounds almost 100% accurate to the real MT-32. I'm amazed how much progress has been made!
by envisaged0ne
Sat Oct 08, 2011 8:48 am
Forum: Help and Support
Topic: From 1.2.1 to 1.3.1: a couple of issues
Replies: 6
Views: 1961

That doesn't make you stupid. Good observation actually. Glad you figured it out :)
by envisaged0ne
Sat Oct 08, 2011 8:46 am
Forum: General Discussion
Topic: SCI Win/Dos
Replies: 16
Views: 6260

Okie, I'll bite. I have a real mt-32 and have just been using it. Have had it way back when KQ4 came out! But everyone keeps saying how amazing MUNT is. Can someone stear me to the right place where I can try it out? I'm really curious to see how it works
by envisaged0ne
Tue Aug 23, 2011 9:02 pm
Forum: General Discussion
Topic: Move mouse with keyboard (its possible?)
Replies: 7
Views: 4760

A nice feature if your mouse dies? Yeah, ummm, can't tell ya how many times that happens! And the cost to get a new mouse is just insane. Glad you're planning for all contingencies
by envisaged0ne
Sun Jul 10, 2011 3:41 pm
Forum: Help and Support
Topic: Fullscreen Problem
Replies: 5
Views: 5475

Ran just fine. I've never had probs running applications with OpenGL before.
by envisaged0ne
Sat Jul 09, 2011 11:52 pm
Forum: Help and Support
Topic: Fullscreen Problem
Replies: 5
Views: 5475

I dunno why, but when I try using the OpenGL graphic option, it just gives me a blank screen. Weather in window or fullscreen mode. Using the latest daily builds.

Using Win7 32 bit with a GeForce 9800 GT graphics card. Up to date drivers.
by envisaged0ne
Wed Jun 15, 2011 11:19 pm
Forum: General Discussion
Topic: ScummVM and MT-32
Replies: 30
Views: 21309

So according to that, it exploits software from the original MT-32 (which is what I have). So anything newer won't be able to play it accurately :?

Reading your original post, I assumed you had an actual MT-32