Search found 5 matches

by Kenji-182
Fri Mar 07, 2008 2:08 pm
Forum: PalmOS Port
Topic: Problems with Tungsten E2 (Almost there!)
Replies: 6
Views: 13778

I don´t know what version of ScummVM you are using but I had some problems with version 0.11.0, it didn´t work with my Tungsten E, it didn´t found the games, it crashed, so I downloaded the last version (0.11.1) and it´s working perfectly for me. It worked! Thanks a lot!!! :lol: :lol: :lol: :lol:
by Kenji-182
Fri Mar 07, 2008 11:57 am
Forum: PalmOS Port
Topic: Problems with Tungsten E2 (Almost there!)
Replies: 6
Views: 13778

Yeah... it's 0.11.0... I'll try 0.11.1...

Thanks! :)
by Kenji-182
Mon Mar 03, 2008 12:33 am
Forum: PalmOS Port
Topic: Problems with Tungsten E2 (Almost there!)
Replies: 6
Views: 13778

No... it didn't work...

there's another way to make it work? :cry:
by Kenji-182
Sun Mar 02, 2008 11:48 pm
Forum: PalmOS Port
Topic: Problems with Tungsten E2 (Almost there!)
Replies: 6
Views: 13778

clem wrote:this is either a bug in the palmos port, or the datafile is faulty - have you tried copying the datafiles again?
No... I'll try that :D
by Kenji-182
Sun Mar 02, 2008 9:38 pm
Forum: PalmOS Port
Topic: Problems with Tungsten E2 (Almost there!)
Replies: 6
Views: 13778

Problems with Tungsten E2 (Almost there!)

Hi! I checked almost every post here and didn't find anything that may br useful for me. I have installed the Scumm VM in my Tungsten E2 and the skin, transfered the mods, created the paths in my card(palm/programs/ScummVM/games/) and copied the Dott to that folder. When I try to run in the first Sc...