Search found 4 matches

by MarcusRaven
Thu Oct 14, 2010 3:06 am
Forum: Nintendo DS Port
Topic: NEW! Pleae help test ScummVM DS 1.2.0 beta1
Replies: 22
Views: 32444

Build A (the only one I'm interested in due to the game list) does not load on my EZFlash-Vi. I get white screens, and then a black screen littered with yellow and blue "clusters" I guess I would call them.

Is this an EZFlash-Vi thing, or something with this?
by MarcusRaven
Mon Sep 27, 2010 2:45 pm
Forum: Nintendo DS Port
Topic: EZ Flash Vi questions...
Replies: 2
Views: 7735

EZ Flash Vi questions...

I have an EZ Flash Vi. H[805] F[101] K[3.0 OB2] I'm using a DSi XL on 1.4. (Not the latest update. I'm one behind, since it blocks some FlashCarts. I know mine's not affected by all the news I've read, but I'm staying careful.) Thus, I do NOT have an EZ Flash 3-in-1. I still have yet to figure out h...
by MarcusRaven
Wed Jul 07, 2010 3:29 pm
Forum: Wii Port
Topic: King's Quest 5/6 on the Wii?
Replies: 5
Views: 10386

King's Quest 5/6 on the Wii?

Are King's Quest 5 and/or 6 compatible with the Wii version? If not, could there be in a future update?
by MarcusRaven
Tue May 29, 2007 4:47 pm
Forum: PSP Port
Topic: Detailed installation instructions?
Replies: 1
Views: 2711

Detailed installation instructions?

I'm rather new to the whole installing things on my PSP thing. There are several duplicate files in the ZIP for this, and I'm rather confused. I have firmware 2.82, and I know I need an Eboot loader. Every possible detail you can supply would be greatly appreciated. Thanks!