Search found 6 matches

by surferpr
Tue Dec 27, 2005 10:54 pm
Forum: PlayStation 2 Port
Topic: PS2: ScummVM 0.8.0 RC3
Replies: 103
Views: 182936

Ermmmm nop :(

actualy barf you still need to swap a disc in the ps2 cddrive because for some reason it looks for a file in the cdfs. maybe Lavoss can fix that for us so that it looks for the file in a partition on the hdd :wink: you can load it from hdloader or toxic or direct from cd but you have to do a swap wi...
by surferpr
Sun Dec 18, 2005 12:41 am
Forum: PlayStation 2 Port
Topic: PS2: ScummVM 0.8.0 RC3
Replies: 103
Views: 182936

I use the swaploit

I use a mix of the hd loader and swaploit. if I start it it just asks for a file but if I put a original psone disc in the drive while in hdloader and swap the disk before executing the bin it runs fine. also I have the ps2 launcher memcard exploit installed so if I place all of the files in an usb ...
by surferpr
Tue Dec 13, 2005 5:26 am
Forum: PlayStation 2 Port
Topic: PS2: ScummVM 0.8.0 RC3
Replies: 103
Views: 182936

:s its quiet... too quiet... GET DOWN!!!!!

humm..... no posts..... BUMP!.... Lavoss no rush or anything just wanna know what ur up to. if you want if not whatever great work either way :D
by surferpr
Mon Nov 28, 2005 11:50 am
Forum: PlayStation 2 Port
Topic: PS2: ScummVM 0.8.0 RC3
Replies: 103
Views: 182936

Forgot something

oh yeah and my FT copy works perfectly on the windows scummvm :D Thanks!
by surferpr
Mon Nov 28, 2005 11:47 am
Forum: PlayStation 2 Port
Topic: PS2: ScummVM 0.8.0 RC3
Replies: 103
Views: 182936

FT working

yes FT does work, excelent port lavosspawn! I should have said that I am running it using the mem card then swap exploit since I have no modchip. I notice 2 things when I load it from the hdd it stays black but when I load it from cd it works but skips some cutscenes(a lot actualy :? ). I already kn...
by surferpr
Thu Nov 24, 2005 4:24 am
Forum: PlayStation 2 Port
Topic: PS2: ScummVM 0.8.0 RC3
Replies: 103
Views: 182936

Full Throttle

Having Problems running full throttle with this port :cry: Detects the game and everything is ok except that when I run it the game the screen just stays black. anybody else have this prob???