Search found 3 matches

by sigmich
Sat Mar 24, 2018 9:52 pm
Forum: Help and Support
Topic: Debian 9 - can't install
Replies: 1
Views: 1130

Debian 9 - can't install

I can't install deb package of ScummVM 2.0 for Debian 9 because of its dependency on libpng12 which isn't available in current Debian stable release.
by sigmich
Sun Mar 12, 2017 12:07 pm
Forum: General Discussion
Topic: Playing Monkey Island SE on ScummVM!
Replies: 50
Views: 123279

rootfather wrote:Thanks to archive.org's Wayback Machines, the files are still available under the following link:

http://web.archive.org/web/201603080055 ... actpak.zip
Thanks! :)
by sigmich
Sun Mar 12, 2017 7:44 am
Forum: General Discussion
Topic: Playing Monkey Island SE on ScummVM!
Replies: 50
Views: 123279

Links on helicoid.de are dead. Please could somebody upload extractpak.zip etc. on other site?