Search found 12 matches

by Den1982
Wed Jan 06, 2016 8:47 am
Forum: PlayStation 2 Port
Topic: DEVS- one-stop post for ALL Ps2 issues and reports
Replies: 7
Views: 6709

Unique User Name wrote: Den, can you confirm your keyboard working on older versions of SVM, and your current version of uLE?
My USB keyboard working on SVM 1.3.1 (usb setup). My version of ULE is 4.42d.
by Den1982
Wed Jan 06, 2016 8:45 am
Forum: PlayStation 2 Port
Topic: Problem with 1.7.0
Replies: 28
Views: 29467

As to your other problem of your SCUMMVM.ELF loading properly but not playing your games... I need more info. Are you having this problem on your hdd setup, or usb, or both? Are you loading it from uLE, OPL, hddOSD, or other? I assume you're talking about 1.7.0 since you're in this thread but that ...
by Den1982
Mon Jan 04, 2016 8:49 am
Forum: PlayStation 2 Port
Topic: DEVS- one-stop post for ALL Ps2 issues and reports
Replies: 7
Views: 6709

Hi Unique User Name! I checked that USB-keyboard not working in 1.4.1 too
by Den1982
Mon Jan 04, 2016 8:35 am
Forum: PlayStation 2 Port
Topic: Problem with 1.7.0
Replies: 28
Views: 29467

You say that savegame function IS working from usb, BUT in your first sentence you say that it does NOT work at all from usb. Hmmm... Savegame working if set path of saves on usbmass(settings-->paths-->...). ScummVM starting from HDD of course. If SCUMMVM.ELF hangs at start for you try disabling th...
by Den1982
Sun Jan 03, 2016 11:15 am
Forum: PlayStation 2 Port
Topic: Problem with 1.7.0
Replies: 28
Views: 29467

No, scummvm does not working from usbmass anyway. Well, this is list for my bugs for ScummVM 1.7.0: 1. With SCUMMVM.ELF games don't starting. Only with SCUMMVM-S.ELF. 2. USB-keyboard don't working. In scummvm 1.3.1 working properly. 3. Games - Freddi Fish 5 The Case of the Creature of Coral Cove (Wi...
by Den1982
Sat Jan 02, 2016 6:28 pm
Forum: PlayStation 2 Port
Topic: Problem with 1.7.0
Replies: 28
Views: 29467

Unique User Name, very thanks for this solution! At least i run ScummVM 1.7.0 on PS2! But only from HDD. From USB mass it failed to run.
It is sad but Neverhood working very slow. I try to load it with SCUMMVM.ELF but after selecting and starting game = blackscreen again.
by Den1982
Thu Dec 31, 2015 12:44 pm
Forum: PlayStation 2 Port
Topic: Problem with 1.7.0
Replies: 28
Views: 29467

Re: Problem with 1.7.0

Unique User Name wrote: My best advice if you really want the newest version, is to delete your old ScummVM setup from your memory card, make a new ini file, and start over fresh.
Hi! I try make new/clear ini file, but this dont help to run ScummVM. Maybe you give listing of your working ScummVM.ini ?
by Den1982
Sat Dec 26, 2015 6:24 pm
Forum: PlayStation 2 Port
Topic: Problem with 1.7.0
Replies: 28
Views: 29467

by Den1982
Fri Dec 25, 2015 2:40 pm
Forum: PlayStation 2 Port
Topic: Problem with 1.7.0
Replies: 28
Views: 29467

Where else can take a tremor lib? version on
http://wiki.scummvm.org/index.php/Compi ... yStation_2
dont work.
by Den1982
Wed Dec 23, 2015 7:17 pm
Forum: PlayStation 2 Port
Topic: Problem with 1.7.0
Replies: 28
Views: 29467

Hi again! Well, I honestly tried to compile Scummvm using it: http://wiki.scummvm.org/index.php/Compiling_ScummVM/PlayStation_2 I'm stuck on this "Note: the script will download the needed sources from the net. As of right now, the PS2 port won't compile with the most recent versions of the toolchai...
by Den1982
Sat Nov 21, 2015 2:28 pm
Forum: PlayStation 2 Port
Topic: Problem with 1.7.0
Replies: 28
Views: 29467

Firstly, check with the daily builds from here to see if this issue will occur with a development build, compared to the official release builds: http://buildbot.scummvm.org/builds.html Development and stable builds have the same problem - "Black screen". Secondly, if you can setup the build toolch...
by Den1982
Thu Nov 19, 2015 3:42 pm
Forum: PlayStation 2 Port
Topic: Problem with 1.7.0
Replies: 28
Views: 29467

For me last working version is 1.3.1. Late versions with files: SCUMMVM.ELF and SCUMMVM-S.ELF give black screen on loading ScummVM. 1.3.1 - the latest version with files SCUMMVM.ELF and SCUMMVM-N.ELF.
Is the problem only with richi902 and me?