Search found 1 match

by cornholio
Thu Jan 29, 2015 5:39 pm
Forum: Android Port
Topic: Android 5.0 (in)compatibility?
Replies: 21
Views: 18738

I also can't use ScummVM anymore since i updated my Nexus 7 (2013) to Android 5.0 Lollipop.
The dev builds work, but i don't find any engine plugins to install - the plugins from stable build 1.7 don't work with 1.8dev builds.