Search found 2 matches

by Strike
Fri Jan 30, 2015 11:46 am
Forum: Android Port
Topic: Android 5.0 (in)compatibility?
Replies: 21
Views: 18778

I could not solve the problem with offcial nightly builds, but I found this version, which works for me under Lollipop:

http://anddev.at.ua/load/scummvm_svn55436/1-1-0-7
by Strike
Tue Jan 27, 2015 3:34 pm
Forum: Android Port
Topic: Android 5.0 (in)compatibility?
Replies: 21
Views: 18778

Hi there, I'm also having trouble getting ScummVM to work properly on Lollipop (Nexus 4, Android 5.0.2). I'd like to play Indy 4, so I installed the latest development build (ARM) as well as the scummvm-engine-scumm.apk from the latest stable build-ZIP. Both apks install without any errors. But when...