Search found 2 matches

by TimeDevouncer
Mon Aug 17, 2015 9:42 am
Forum: GP2X/GP2XWiz/Caanoo Port
Topic: GP2X Wiz: Problem with 1.7.0
Replies: 7
Views: 20105

Hi,

I have the latest firm (1.2.1, Linux 2.6.24 Rev 327).

And the old versión of Scumm (1.2.0) works fine in mi Wiz.

Thanks!
by TimeDevouncer
Sun Aug 02, 2015 5:30 pm
Forum: GP2X/GP2XWiz/Caanoo Port
Topic: GP2X Wiz: Problem with 1.7.0
Replies: 7
Views: 20105

GP2X Wiz: Problem with 1.7.0

Hi everyone, first of all sorry for my bad english.

I'm testing the latest version for GP2X Wiz and doesn't works, everytime I launch Scumm 1.7.0, Wiz resets and returns to the menu.

Any help please?

:(