Search found 10 matches

by xoen
Mon Jun 11, 2012 1:50 pm
Forum: PocketPC/WinCE Port
Topic: buildbot versions and waitcursor problem, and eob question.
Replies: 18
Views: 23096

isn't it funny?
nobody can post way to compile release-LIKE version....
by xoen
Thu Jun 07, 2012 2:37 pm
Forum: PocketPC/WinCE Port
Topic: buildbot versions and waitcursor problem, and eob question.
Replies: 18
Views: 23096

thank you very much for info, Sir.
by xoen
Thu Jun 07, 2012 2:07 pm
Forum: PocketPC/WinCE Port
Topic: buildbot versions and waitcursor problem, and eob question.
Replies: 18
Views: 23096

so i need to use special tool to have access there? link is not working, whatever i do. also, thank You for answer, appreciate that. upd: sorry Exolon, i did not see your post earlier, so, it seems, that problem may be not related to mem amount, but cpu line(xscale switch?). on the other hand, small...
by xoen
Thu Jun 07, 2012 11:37 am
Forum: PocketPC/WinCE Port
Topic: buildbot versions and waitcursor problem, and eob question.
Replies: 18
Views: 23096

sorry for bumping old thread, but is there ANYONE that can make last buildbot(any) build in shape of typical release(i mean exe divided into parts)? it seems that issue i tried to present here is related to free RAM only. every release version, that has exe divided ito parts works fine. BUT none of ...
by xoen
Fri Apr 13, 2012 9:21 pm
Forum: PocketPC/WinCE Port
Topic: buildbot versions and waitcursor problem, and eob question.
Replies: 18
Views: 23096

understand.
by xoen
Fri Apr 13, 2012 8:12 pm
Forum: PocketPC/WinCE Port
Topic: buildbot versions and waitcursor problem, and eob question.
Replies: 18
Views: 23096

wtf. i just got mail from YOUR forum, here's contents: Read and respond to this message at: http://forums.scummvm.org/viewtopic.php?p=72157#72157 buildbot versions and waitcursor problem, and eob question. By: clingold *** md5: Snip - spam message, no need to repost its contents *** did you lost CON...
by xoen
Sat Mar 17, 2012 1:32 pm
Forum: PocketPC/WinCE Port
Topic: buildbot versions and waitcursor problem, and eob question.
Replies: 18
Views: 23096

pilaxoft wrote:Yes He´s that Cerial, thank godness.
It´s really strange your issue. Tese releases works fine in my hd2 wm6.5.

Regards.
hmm, that's really interesting, maybe i stripped sys too much then...hmm.
OR build platform ceased to support xscale line of devices.
by xoen
Mon Mar 05, 2012 4:27 am
Forum: PocketPC/WinCE Port
Topic: buildbot versions and waitcursor problem, and eob question.
Replies: 18
Views: 23096

i cannot post any error msg, since scummvm is not generating log file at all. that's why i was asking, if debug mode is available through i.e. commandline, or something. there is no error at all, it is stuck just after exe launch, and waitcursor is visible, that's all. i just checked last official b...
by xoen
Sat Mar 03, 2012 5:55 am
Forum: PocketPC/WinCE Port
Topic: buildbot versions and waitcursor problem, and eob question.
Replies: 18
Views: 23096

wow, thanks for reply, so alive subforum here.
by xoen
Thu Mar 01, 2012 2:33 pm
Forum: PocketPC/WinCE Port
Topic: buildbot versions and waitcursor problem, and eob question.
Replies: 18
Views: 23096

buildbot versions and waitcursor problem, and eob question.

Hello, i decided to register finally. I have problem with buildbot versions of current line of scummvm and WM device (with 6'5's 21916 rom build) . scummvm doesn't start. all i can see is waitcursor and it stays this way(=soft reset, to get out of this situation eventually, and therefore, no LOG is ...