Search found 5 matches

by hinrodath
Thu Nov 26, 2009 2:55 pm
Forum: SymbianOS Port
Topic: Sound on the 5800
Replies: 6
Views: 6070

'he told you exactly what i did, but when he said it, it worked?'

Yes, i'm an idiot- self confessed, but thanks for pointing it out to me.

Anyway thanks for your time responding, it has been really helpful.
by hinrodath
Fri Nov 13, 2009 1:39 pm
Forum: SymbianOS Port
Topic: Sound on the 5800
Replies: 6
Views: 6070

Thanks for your response. This worked for certain games, only the Monkey Island 1 didnt work. I found that the Sound on 'The Dig' and COMI start well in the cut scene at the beginning, but breaks out after the game becomes playable. Obviously, the subtitles work, so it's still playable - but still, ...
by hinrodath
Tue Nov 03, 2009 8:38 pm
Forum: SymbianOS Port
Topic: Sound on the 5800
Replies: 6
Views: 6070

Try opening the side keybaord and press CTRL. press the Up arrow a few times (about 10 just to be sure). press CTRL again. Play game. Hi thanks for the response, I wish it was that easy. Unfortunately, I've tried this and I still cannot get any sound. Is there anything specific which needs to be do...
by hinrodath
Tue Nov 03, 2009 4:55 pm
Forum: SymbianOS Port
Topic: SVN Build updated
Replies: 163
Views: 166204

I can vouch for the no-go on the Nokia 5800, it doesn't load.

I tried this new one to get the sound working as I'm having trouble on the 1.0.0rc1 to get any sound at all.
by hinrodath
Tue Nov 03, 2009 4:52 pm
Forum: SymbianOS Port
Topic: Sound on the 5800
Replies: 6
Views: 6070

Sound on the 5800

I am having trouble getting the sound to run on the 5800 for each game that I have tried. The graphics and controls all seem to be fine, touch screen keyboard is workable =) As a complete beginner to ScummVM (Only use it on my 5800) I would appreciate it if someone could detail the best way to get s...