ScummVM logo Forum Index - ScummVM website - Contact us - Buy Supported Games: GOG.com Rules - Search - Register - Login curved edge
Folder Forum Index > Wii Port > Loom - Graphic Issue
Loom - Graphic Issue
  Author    Thread Reply to topic
Paperman



Joined: 21 Sep 2008
Posts: 30
Loom - Graphic Issue 

Got a bug in ScummVm 1.1.1 Wii.

If you are playing Loom, sometimes the Note Interface (UI) will disappear. Means there is a black bar at the bottom of the frame.
If you are playing some notes the UI will re-appear again.

Example:
Get the Staff; Go on the top of the mountain.
Make some spells to the sky (especially the owl spell);

I dunno if this error occurs in the win version of 1.1.1.
But in 1.0.0 (win) this error doesn't occur.

 Reply with quote  
Post Thu Jun 03, 2010 8:39 pm 
 View user's profile Send private message
Longcat



Joined: 23 Sep 2006
Posts: 945
 

You should file a bug report, it's more likely to get noticed and fixed that way.

 Reply with quote  
Post Thu Jun 03, 2010 8:50 pm 
 View user's profile Send private message
Axel



Joined: 24 Jul 2009
Posts: 37
 

I'm curious because I have been trying to reproduce this and have not been able to do it.

I have tried with both my LoomCD and EGA/Spanish versions.

What version of Loom are you running? EGA/CD/FM-Towns? And what language is it?

For me this is working fine so far.

 Reply with quote  
Post Thu Jun 17, 2010 6:04 pm 
 View user's profile Send private message
dhewg
ScummVM Porter


Joined: 04 Jun 2008
Posts: 169
 

Could you please be more specific on exactly which Loom version this is happening? It seems to work for me just fine.

 Reply with quote  
Post Sat Aug 14, 2010 11:09 am 
 View user's profile Send private message
Paperman



Joined: 21 Sep 2008
Posts: 30
 

quote:
Originally posted by dhewg
Could you please be more specific on exactly which Loom version this is happening? It seems to work for me just fine.


Sure. It's Loom CD.
Got this issue regularly.
 Reply with quote  
Post Sat Aug 14, 2010 12:08 pm 
 View user's profile Send private message
dhewg
ScummVM Porter


Joined: 04 Jun 2008
Posts: 169
 

I cannot reproduce this. Can you try a nightly build?

 Reply with quote  
Post Tue Aug 17, 2010 7:14 pm 
 View user's profile Send private message
Red_Breast



Joined: 30 Sep 2008
Posts: 785
Location: The Bar Of Gold, Upper Swandam Lane.
 

I had a quick look at this when trying my portable HD earlier.
I can't seem to reproduce it either.
You did say you don't know what it's like on Win Paperman?
Can you try it by any chance? On any Desktop? (Win, Mac, Linux etc)

 Reply with quote  
Post Tue Aug 17, 2010 8:02 pm 
 View user's profile Send private message
Axel



Joined: 24 Jul 2009
Posts: 37
 

I gave another try, this time a little deeper.

I was able to reproduce it, but It happened to me until I reached the Crystalers Guild, and then it happened to me again later when I was inside the Dragon's Cave.

This was my setup:

Wii SysMenu 4.1
HBC 1.0.6 on IOS61
ScummVM 1.1.1
LoomCD with Vorbis OGG compression for sounds track
Game loaded from Kingston SD Card 2GB in front slot

This is the description:

The first thing noticed is that the subtitles become overlaped (the previous subtitle doesn't get cleared when the new one is drawn).

Once this happen, the notes staff at the bottom disappears along with the notes letters (bottom of screen becomes blank). The staff starts appearing again note by note when you press them.

If you move to another scene, or a FMV video plays, the staff is redrawn correctly.

I still have not tested it on ScummVM 1.1.1 Windows, but it looks to me more like an issue from ScummVM core itself than an issue with the port. It would be great if we could try to reproduce it in Windows port.

 Reply with quote  
Post Wed Aug 18, 2010 3:47 pm 
 View user's profile Send private message
Red_Breast



Joined: 30 Sep 2008
Posts: 785
Location: The Bar Of Gold, Upper Swandam Lane.
 

Attach a save game to the bug report for dhewg.
Doesn't matter who does it. Add a few words about how to reproduce it exactly.
I don't have any save games for it myself - my PCs have been through some rebuilding since I last played Loom CD DOS version.

 Reply with quote  
Post Wed Aug 18, 2010 10:05 pm 
 View user's profile Send private message
dhewg
ScummVM Porter


Joined: 04 Jun 2008
Posts: 169
 

I still can't reproduce this, but I have an idea whats going wrong. Please try the next nightly build, hopefully this is fixed starting with r52456.

 Reply with quote  
Post Mon Aug 30, 2010 5:44 pm 
 View user's profile Send private message
  Display posts from previous:      
Reply to topic

Forum Jump:
 



Forum Rules:
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum

 

Powered by phpBB © 2001, 2006 phpBB Group
Forum design by ScummVM team, icons by raina
curved edge   curved edge