ScummVM logo Forum Index - ScummVM website - Contact us - Buy Supported Games: GOG.com Rules - Search - Register - Login curved edge
Folder Forum Index > SymbianOS Port > ScummVM 1.0.0
ScummVM 1.0.0
  Author    Thread Reply to topic
Freddo



Joined: 31 Oct 2005
Posts: 281
ScummVM 1.0.0 

Just downloaded 1.0.0 for my Nokia E52 from the ScummVM download page and it seem to work perfectly, thanks for a well done port anotherguest! Smile

 Reply with quote  
Post Tue Nov 17, 2009 12:03 am 
 View user's profile Send private message
wingnux



Joined: 19 Nov 2009
Posts: 2
 

It works great on my Nokia 5530 XpressMusic too but I can't get Full Throttle to play the voices tough =/

 Reply with quote  
Post Thu Nov 19, 2009 11:17 am 
 View user's profile Send private message
Freddo



Joined: 31 Oct 2005
Posts: 281
 

That's odd, I've played Full Throttle using 1.0.0 on my E52 and the voices works just fine there.

Haven't played very far on it, though, just the beginning and is now in town looking for parts so I can continue my ride.

 Reply with quote  
Post Thu Nov 19, 2009 1:11 pm 
 View user's profile Send private message
VeRStie



Joined: 11 Jan 2010
Posts: 7
 

quote:
Originally posted by wingnux
It works great on my Nokia 5530 XpressMusic too but I can't get Full Throttle to play the voices tough =/


I have a 5530 and have no troubles with full throttle, i've managed to jump over the canyon and for now it has full sound, music, speech and videos.
Miguel Angel Alvarez...
...the roads fights were a little tricky
 Reply with quote  
Post Tue Jan 12, 2010 1:38 am 
 View user's profile Send private message
runet



Joined: 06 Mar 2010
Posts: 3
 

Hi guys...Smile
i have downloaded and installed ver 1.0rc at my SE satio...
i'm trying to play beneath a steel sky wich is my beloved game.
My problem is: when i run the scumm and flip the mobile goes from landscape mode to portrait... disabling the sensors works ok but moving the cursor up to screen for the inventory, the inventory doesn't show up..
any ideas??

thanks in advance..

 Reply with quote  
Post Sat Mar 06, 2010 3:14 pm 
 View user's profile Send private message
R4Zi3L



Joined: 31 Oct 2005
Posts: 10
Location: Poland
 

1.0.0 crash often on my SE P990i Sad

 Reply with quote  
Post Sat Apr 03, 2010 11:02 am 
 View user's profile Send private message Visit poster's website
WODAK



Joined: 20 Sep 2009
Posts: 6
 

I've tried scumm VM 1.1.0 on Nokia E66 and Nokia E51. There is still the same problem (from version 1.0 onward) that there is no sound. Also tried the game Teen Agent and it works fine Smile
is there any solution for the sound problem?

 Reply with quote  
Post Mon Apr 12, 2010 9:38 am 
 View user's profile Send private message
Anotherguest
ScummVM Porter


Joined: 30 Oct 2005
Posts: 1425
Location: Malmoe, Sweden
 

a) Try setting volume (green, up up up, green)
b) Use uncompressed game audio (no mp3 or ogg)

 Reply with quote  
Post Mon Apr 12, 2010 12:03 pm 
 View user's profile Send private message
WODAK



Joined: 20 Sep 2009
Posts: 6
 

It works! tnx m8!

Also I would like to report two bugs..The first one is in the game Teen Agent. U can save the position in the game but u can't load it. The game crashes imediatly (quit's the ScumVM).

Also there is a bug in the game Bud Tucker. U can play the game for about a minute and then the game crashes (quit's the ScumVM).

 Reply with quote  
Post Mon Apr 12, 2010 7:12 pm 
 View user's profile Send private message
  Display posts from previous:      
Reply to topic

Forum Jump:
 



Forum Rules:
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum

 

Powered by phpBB © 2001, 2006 phpBB Group
Forum design by ScummVM team, icons by raina
curved edge   curved edge