ScummVM logo Forum Index - ScummVM website - Contact us - Buy Supported Games: GOG.com Rules - Search - Register - Login curved edge
Folder Forum Index > Wii Port > scummVM Channel Ultimate Goto page Previous  1, 2, 3, 4  Next
scummVM Channel Ultimate
  Author    Thread Reply to topic
sopuli



Joined: 07 Sep 2009
Posts: 4
 

quote:
Originally posted by Mondscheinchen
Rename the .elf to .dol Smile It works perfect


It really does! If you have both the ELF and ELF renamed to DOL it'll also work through HBC.
 Reply with quote  
Post Thu Sep 10, 2009 1:18 pm 
 View user's profile Send private message
Mr_Nick666



Joined: 11 Apr 2007
Posts: 146
Location: Bideford, Devon, UK
 

The loader checks for both .elf and .dol so both should work fine!

 Reply with quote  
Post Sat Sep 12, 2009 7:50 pm 
 View user's profile Send private message Visit poster's website
sopuli



Joined: 07 Sep 2009
Posts: 4
 

Weird. For me it doesn't. If there's only boot.elf it'll return to menu after the loading screen, but once I rename it to boot.dol it works. Using ScummVM 1.0.0rc1.

 Reply with quote  
Post Sat Sep 12, 2009 11:04 pm 
 View user's profile Send private message
Mondscheinchen



Joined: 10 Sep 2009
Posts: 3
 

My ScummVM works only if I rename it to .dol....
and I thought it was normal because of:


quote:
App: scummVM Forwarder (wilsoff)
App Description: The forwarder should attempt to load (in this order):
sd:\apps\scummvm\boot.dol
sd:\scummvm\boot.dol
usb:\apps\scummvm\boot.dol
usb:\scummvm\boot.dol

 Reply with quote  
Post Sun Sep 13, 2009 9:29 am 
 View user's profile Send private message
Destian



Joined: 11 Jun 2009
Posts: 8
 

Doesn't work with .elf for me either.

 Reply with quote  
Post Mon Sep 14, 2009 2:35 pm 
 View user's profile Send private message
Mr_Nick666



Joined: 11 Apr 2007
Posts: 146
Location: Bideford, Devon, UK
 

I stand corrected! Some of the newer forwarders we've made have .elf loading too. I forgot this didn't have it. Embarassed

 Reply with quote  
Post Tue Sep 15, 2009 5:59 pm 
 View user's profile Send private message Visit poster's website
Mondscheinchen



Joined: 10 Sep 2009
Posts: 3
 

quote:
Originally posted by Mr_Nick666
I stand corrected! Some of the newer forwarders we've made have .elf loading too. I forgot this didn't have it. Embarassed

No Problem Wink as long as there is a workaround I'm more than happy with this Channel Smile
 Reply with quote  
Post Wed Sep 16, 2009 2:32 pm 
 View user's profile Send private message
pankratz



Joined: 18 Jul 2006
Posts: 27
problem 

I love to use your forwarder, but since the last update of the homebrew channel it doesn't work anymore.
Can you update your channel with the new "destination-name"?

thanks!!!

 Reply with quote  
Post Sat Dec 12, 2009 5:21 pm 
 View user's profile Send private message ICQ Number
fingolfin
Retired


Joined: 21 Sep 2005
Posts: 1466
 

Does the current version of this thing still misspell the name "ScummVM" as "scummVM" ? If so, it would also be nice if that was fixed.

 Reply with quote  
Post Sat Dec 12, 2009 11:16 pm 
 View user's profile Send private message
bingobot



Joined: 19 Jun 2010
Posts: 11
 

Kinda new here with this wiistuff.. i've downloaded the newest version of scummvm and this forwarder wont load scummvm. Can i just make a copy of boot.elf and rename to boot.dol?

was there even a solution for this? is the forwarder too old now for the newest scummvm?


also, i updated my scummvm from 1.0 to 1.1 (at least the newest) and whenever i start up a game and choose Both for subtitles and voice, it wont save the settings for it. anyone know how to fix this?

 Reply with quote  
Post Sat Jun 19, 2010 12:43 pm 
 View user's profile Send private message
Red_Breast



Joined: 30 Sep 2008
Posts: 785
Location: The Bar Of Gold, Upper Swandam Lane.
 

I can't help you with things like forwarders as I don't use them.
For the newest version possible of ScummVM for Wii use the Buildbot version at the bottom of the downloads page. It will be 1.2 whereas the latest stable version higher up the downloads page is 1.1.1.
I've never had a problem saving settings. The main menu has an Options button. Think of it as a sort of Global options. If you want to change a particular option in a game then once you've added a game select Edit Game. For example I keep all my save games in one folder which I select in the main menu's options. Some people might want to keep the saves in separate folders for each game and that's when you would use Edit Game and select a particular folder for that particular game.
Settings are kept in a 'scummvm.ini' file which will generate after starting ScummVM for the first time. You can open this in any text editor and check to see if they are being saved or not. Then you can work out if the problem is at your end or there is indeed something wrong. This file should be in the same directory as the .dol on your SD card.
By the way a lot of people miss it but there is another menu you can get with the 1 button on the Wiimote. I mention it simply as a lot of people don't notice it.

 Reply with quote  
Post Sat Jun 19, 2010 1:09 pm 
 View user's profile Send private message
bingobot



Joined: 19 Jun 2010
Posts: 11
 

quote:
Originally posted by Red_Breast
I can't help you with things like forwarders as I don't use them.
For the newest version possible of ScummVM for Wii use the Buildbot version at the bottom of the downloads page. It will be 1.2 whereas the latest stable version higher up the downloads page is 1.1.1.
I've never had a problem saving settings. The main menu has an Options button. Think of it as a sort of Global options. If you want to change a particular option in a game then once you've added a game select Edit Game. For example I keep all my save games in one folder which I select in the main menu's options. Some people might want to keep the saves in separate folders for each game and that's when you would use Edit Game and select a particular folder for that particular game.
Settings are kept in a 'scummvm.ini' file which will generate after starting ScummVM for the first time. You can open this in any text editor and check to see if they are being saved or not. Then you can work out if the problem is at your end or there is indeed something wrong. This file should be in the same directory as the .dol on your SD card.
By the way a lot of people miss it but there is another menu you can get with the 1 button on the Wiimote. I mention it simply as a lot of people don't notice it.


It worked fine with v1.0 of scummvm, but i upgraded to 1.1 and now 1.2, and i still cannot change the options regarding speech/subtitles/both. everything else i can change... i have no idea what to do.

As i dont really need the newest version to play the games, what version of scummvm did you make this channel for nick_666 ? where can i find that old version? id rather downgrade so things can work..
 Reply with quote  
Post Sat Jun 19, 2010 4:40 pm 
 View user's profile Send private message
Red_Breast



Joined: 30 Sep 2008
Posts: 785
Location: The Bar Of Gold, Upper Swandam Lane.
 

Source Forge host the older versions as well.
Go to the link at the end. Under 'All files' are 3 main folders - extras, scummvm and scummvm-tools. Select the 'scummvm' folder then find the folder of the version number you want. Open that and then find the version for the desired platform. In this case the Wii.

http://sourceforge.net/projects/scummvm/files/

 Reply with quote  
Post Sat Jun 19, 2010 6:17 pm 
 View user's profile Send private message
bingobot



Joined: 19 Jun 2010
Posts: 11
 

quote:
Originally posted by Red_Breast
Source Forge host the older versions as well.
Go to the link at the end. Under 'All files' are 3 main folders - extras, scummvm and scummvm-tools. Select the 'scummvm' folder then find the folder of the version number you want. Open that and then find the version for the desired platform. In this case the Wii.

http://sourceforge.net/projects/scummvm/files/


ah good stuff mate! now all i have to do is to find out what version of scummvm works with the ultimate channel made by nick_666 Razz

edit: since his post was made on Wed Jun 24, 2009, i guess 0.13.1 seems about right
 Reply with quote  
Post Sat Jun 19, 2010 9:31 pm 
 View user's profile Send private message
bingobot



Joined: 19 Jun 2010
Posts: 11
 

tested with 0.13.1, and the channel works. text+speech also works now, which doesnt work for me with 1.1 and 1.2. I get only speech.

another thing that kinda sux, is that with 1.1/1.2, COMI runs perfectly, smooth as silk. But for whatever reason, in 0.13.1, the game stutters and seems to lag abit :/

Kinda torn here, old version-> text+speech, working channel, but COMI isnt working 100%. and i have to exit scummvm and restart it to choose another game. gotta love more options in the newer versions

new version-> only speech, no channel, but 100% working COMI

 Reply with quote  
Post Sun Jun 20, 2010 2:44 pm 
 View user's profile Send private message
  Display posts from previous:      
Reply to topic

Forum Jump:
 
Goto page Previous  1, 2, 3, 4  Next


Forum Rules:
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum

 

Powered by phpBB © 2001, 2006 phpBB Group
Forum design by ScummVM team, icons by raina
curved edge   curved edge