ScummVM logo Forum Index - ScummVM website - Contact us - Buy Supported Games: GOG.com Rules - Search - Register - Login curved edge
Folder Forum Index > Nintendo DS Port > DSi issues
DSi issues
  Author    Thread Reply to topic
jhemperly



Joined: 26 Apr 2009
Posts: 3
DSi issues 

Hi folks,

Just wanted to report that I've tried running SCUMMVM on my new DSi with an Acekard 2i, and the sound is extremely choppy, to the point of being unplayable. I'll try to upload a youtube video for anyone who's interested in seeing what I mean. Midi and speech are choppy in every game i've tried. (inc. Sam and Max, Fate of Atlantis, DOTT) Have any of the devs purchased a DSi yet? I've searched everywhere and can't find anybody else that has made this issue known. Also to note, I have tried this on an current (used on a regular basis) microsd and also have wiped one and put nothing but SCUMMVM and Sam and Max on it. Either way, it loads and plays fine on my DS lite, but not the DSi. I have tested version 0.11.1 and 0.13.2 beta 3 and both behave the same. I believe this may be due to the way the new DSi processor scales down to run original DS games. Anyone care to take a look at this? I'd be willing to test for you. Thanks in advance!

 Reply with quote  
Post Sun Apr 26, 2009 3:44 pm 
 View user's profile Send private message
jhemperly



Joined: 26 Apr 2009
Posts: 3
 

Video is live:
http://www.youtube.com/watch?v=thXdXnXz0IU

 Reply with quote  
Post Sun Apr 26, 2009 4:09 pm 
 View user's profile Send private message
HoriZon



Joined: 26 Apr 2009
Posts: 4
 

Had the same problem its the official Acekard 2i software its rubbish i am now using this one:
http://wiki.gbatemp.net/wiki/index.php/AKAIO
which is based on it but has much better support and the sound is fine now!

Also use the beta 3 its much better.


This AKAIO software seems much better and the forums on that site are very busy unlike the official ones and its all in English to, which helps!

 Reply with quote  
Post Sun Apr 26, 2009 7:38 pm 
 View user's profile Send private message
jhemperly



Joined: 26 Apr 2009
Posts: 3
 

Ah thanks! What a difference. Very Happy

 Reply with quote  
Post Tue Apr 28, 2009 2:56 am 
 View user's profile Send private message
agentq
ScummVM Porter


Joined: 21 Dec 2005
Posts: 806
Location: London, UK
 

Can you post a comment on your video about what fixed the problem? I would, but for some reason my browser won't let me post comments on Youtube.

 Reply with quote  
Post Tue Apr 28, 2009 11:23 am 
 View user's profile Send private message
deadlobster



Joined: 27 May 2009
Posts: 2
 

hi, i have the same problem with my itouch2 flashcard on my DSi....all games sound choppy, no matter how i configure the sound.

 Reply with quote  
Post Wed May 27, 2009 1:34 pm 
 View user's profile Send private message
ditikos



Joined: 17 May 2006
Posts: 1
 

I am having an Acekard 2i card, and AKAIO is long gone, yet scummds has choppy sound, I have put the normal updates from linfoxdomain.net for the driver.

Is there a newer version of AKAIO or a fix for the choppy sound?

 Reply with quote  
Post Thu Jul 30, 2009 7:57 pm 
 View user's profile Send private message
another world



Joined: 23 Feb 2008
Posts: 117
 

the most recent public release of akaio is 1.4.1 proper. you can find links in the wiki (linked a few posts up). if you are having issues try reformatting your msd using the panasonic formatter.

-another world

 Reply with quote  
Post Fri Jul 31, 2009 4:05 am 
 View user's profile Send private message
  Display posts from previous:      
Reply to topic

Forum Jump:
 



Forum Rules:
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum

 

Powered by phpBB © 2001, 2006 phpBB Group
Forum design by ScummVM team, icons by raina
curved edge   curved edge