ScummVM logo Forum Index - ScummVM website - Contact us - Buy Supported Games: Rules - Search - Register - Login curved edge
Folder Forum Index > Nintendo DS Port > DSTT Failed scummvm startup - Touch screen blank Goto page Previous  1, 2
DSTT Failed scummvm startup - Touch screen blank
  Author    Thread Reply to topic

Joined: 18 Mar 2010
Posts: 2

Ah..haven't tried 1.1.0 yet. Thanks for reminding me.

I still don't understand how it could work for a few times then stop though. I might try manually patching it and see how that goes.

Edit: Grr..tried 1.1.0 but no luck.

 Reply with quote  
Post Fri Mar 19, 2010 12:03 pm 
 View user's profile Send private message
ScummVM Porter

Joined: 21 Dec 2005
Posts: 806
Location: London, UK

Some things to try if nothing else works:

1. delete your .ini files from the root of your card.
2. reformat your card and try again (making sure to copy off anything on there you might need!)

 Reply with quote  
Post Sat Mar 20, 2010 1:26 am 
 View user's profile Send private message

Joined: 17 Sep 2006
Posts: 13

I'm also brand new to this (got my DSTT card today), but all scummvm builds won't start. It just freezes the system.. Anyone have any solution?

 Reply with quote  
Post Tue Nov 02, 2010 3:24 pm 
 View user's profile Send private message
another world

Joined: 23 Feb 2008
Posts: 117

Originally posted by tanij
I'm having a little trouble too sorry..
I'm using an R4 and have tried versions 0.13.1 and 1.0.0.

for the r4 make sure your card is not a clone but a real r4. assuming it is real use the wood r4 firmware.

incase you do not know, the r4 is no longer manufactured and the team has split following a law suit from nintendo against "pirating devices." any r4 made today is a clone of the original with the exception of the r4 1:1 copy sold HERE. the 1:1 copy is based on the original design, manufactured by a new group, and only supported unofficially by the wood firmware. any other r4 clones will be running a hacked version of wood, ysmenu, or the akaio rpg opensource firmware. they have hit or miss dldi issues and homebrew compatibility. some of the clones corrupt files outright, others simply cause instabilities, where some will not allow you to launch homebrew.

before updating or when in doubt run the Panasonic formatter on your micro sd card and give it a fresh start. found HERE

good luck,
-another world
 Reply with quote  
Post Thu Nov 11, 2010 1:48 pm 
 View user's profile Send private message
  Display posts from previous:      
Reply to topic

Forum Jump:
Goto page Previous  1, 2

Forum Rules:
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2006 phpBB Group
Forum design by ScummVM team, icons by raina
curved edge   curved edge