ScummVM logo Forum Index - ScummVM website - Contact us - Buy Supported Games: GOG.com Rules - Search - Register - Login curved edge
Folder Forum Index > PalmOS Port > Problems with Tungsten E2 (Almost there!)
Problems with Tungsten E2 (Almost there!)
  Author    Thread Reply to topic
Kenji-182



Joined: 02 Mar 2008
Posts: 5
Problems with Tungsten E2 (Almost there!) 

Hi!

I checked almost every post here and didn't find anything that may br useful for me.


I have installed the Scumm VM in my Tungsten E2 and the skin, transfered the mods, created the paths in my card(palm/programs/ScummVM/games/) and copied the Dott to that folder.


When I try to run in the first Screen tapping in "Add" and completing the paths and names, it don't work, just get back to the PalmOS screen.

When I enter in the Scumm VM Engine screen (the back and green one) and add the game there and tap "Start" it appears a screen like that:

code:
ScummVM 0.11.0 (Jan 15 2008 20:40:36)
Console is ready
Debugger started, type 'exit' to return to the game.
Type 'help' to see a little list of commands and variables.
ERROR: charset 1 not in room 61 at 0+427303 in file tentacle

) |





What's wrong?

Someone can help me?


Thanks!!
 Reply with quote  
Post Sun Mar 02, 2008 9:38 pm 
 View user's profile Send private message
clem



Joined: 31 Oct 2005
Posts: 2185
 

this is either a bug in the palmos port, or the datafile is faulty - have you tried copying the datafiles again?

 Reply with quote  
Post Sun Mar 02, 2008 10:09 pm 
 View user's profile Send private message
Kenji-182



Joined: 02 Mar 2008
Posts: 5
 

quote:
Originally posted by clem
this is either a bug in the palmos port, or the datafile is faulty - have you tried copying the datafiles again?

No... I'll try that Very Happy
 Reply with quote  
Post Sun Mar 02, 2008 11:48 pm 
 View user's profile Send private message
Kenji-182



Joined: 02 Mar 2008
Posts: 5
 

No... it didn't work...

there's another way to make it work? Crying or Very sad

 Reply with quote  
Post Mon Mar 03, 2008 12:33 am 
 View user's profile Send private message
Lord Avallon



Joined: 17 Feb 2008
Posts: 9
 

I donīt know what version of ScummVM you are using but I had some problems with version 0.11.0, it didnīt work with my Tungsten E, it didnīt found the games, it crashed, so I downloaded the last version (0.11.1) and itīs working perfectly for me.

 Reply with quote  
Post Tue Mar 04, 2008 3:47 pm 
 View user's profile Send private message MSN Messenger
Kenji-182



Joined: 02 Mar 2008
Posts: 5
 

Yeah... it's 0.11.0... I'll try 0.11.1...

Thanks! Smile

 Reply with quote  
Post Fri Mar 07, 2008 11:57 am 
 View user's profile Send private message
Kenji-182



Joined: 02 Mar 2008
Posts: 5
 

quote:
Originally posted by Lord Avallon
I donīt know what version of ScummVM you are using but I had some problems with version 0.11.0, it didnīt work with my Tungsten E, it didnīt found the games, it crashed, so I downloaded the last version (0.11.1) and itīs working perfectly for me.


It worked!

Thanks a lot!!! Laughing Laughing Laughing Laughing
 Reply with quote  
Post Fri Mar 07, 2008 2:08 pm 
 View user's profile Send private message
  Display posts from previous:      
Reply to topic

Forum Jump:
 



Forum Rules:
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum

 

Powered by phpBB © 2001, 2006 phpBB Group
Forum design by ScummVM team, icons by raina
curved edge   curved edge