ScummVM logo Forum Index - ScummVM website - Contact us - Buy Supported Games: GOG.com Rules - Search - Register - Login curved edge
Folder Forum Index > Android Port > Broken Sword 2.5 doesen't work
Broken Sword 2.5 doesen't work
  Author    Thread Reply to topic
George Stobbart



Joined: 17 Dec 2011
Posts: 38
Broken Sword 2.5 doesen't work 

When I start the game is the message "Unsupported color mode"

ScummVm version 1.8.1
Android Version 5.0.2

 Reply with quote  
Post Sun Jun 12, 2016 10:46 am 
 View user's profile Send private message
George Stobbart



Joined: 17 Dec 2011
Posts: 38
 

Can you please help me?

 Reply with quote  
Post Wed Jun 15, 2016 7:13 pm 
 View user's profile Send private message
Lubomyr



Joined: 07 Mar 2008
Posts: 90
Location: L'viv, Ukraine
 

Please try to use android-sdl port

http://www.scummvm.org/downloads/

It has full compatibility with all game engines.
Tested with Broken Sword 2.5.

 Reply with quote  
Post Thu Jun 16, 2016 10:21 am 
 View user's profile Send private message Visit poster's website
George Stobbart



Joined: 17 Dec 2011
Posts: 38
 

Thanks for your answer, okay.
I hope that the new version 1.8.1 will be working with this game soon

 Reply with quote  
Post Thu Jun 16, 2016 10:41 am 
 View user's profile Send private message
infernoxzx



Joined: 24 Dec 2017
Posts: 3
 

Goodnight!
Dear developers in the new version of "Scummvm" 2.0, the game "Broken Sword 2.5" starts with an error in the unsupported color mode.
The same problem is with daily builds.
Please correct.[/code][/url]

 Reply with quote  
Post Tue Dec 26, 2017 5:54 pm 
 View user's profile Send private message
digitall
ScummVM Developer


Joined: 02 Aug 2012
Posts: 884
 

infernoxzx: Thanks for the information, but please submit this as a bug report on the tracker at bugs.scummvm.org as per Forum Rule 3a: http://forums.scummvm.org/viewtopic.php?t=17

 Reply with quote  
Post Wed Dec 27, 2017 6:05 am 
 View user's profile Send private message
berndtaustenberg



Joined: 05 Jan 2018
Posts: 2
 

quote:
Originally posted by Lubomyr
Please try to use android-sdl port

http://www.scummvm.org/downloads/

It has full compatibility with all game engines.
Tested with Broken Sword 2.5.


I agree. It works.
 Reply with quote  
Post Wed Jan 10, 2018 8:36 am 
 View user's profile Send private message Visit poster's website
infernoxzx



Joined: 24 Dec 2017
Posts: 3
 

quote:
Originally posted by berndtaustenberg
quote:
Originally posted by Lubomyr
Please try to use android-sdl port

http://www.scummvm.org/downloads/

It has full compatibility with all game engines.
Tested with Broken Sword 2.5.


I agree. It works.

Thanks for the advice, but I have a new version of "Scummvm" based on the "SDL" library when the application starts up a black screen and then writes that the application is stopped.
  The old version 1.9.0 with "SDL" works fine.
Device "Samsung Galaxy S 4" Android 4.2.2
 Reply with quote  
Post Wed Jan 10, 2018 3:12 pm 
 View user's profile Send private message
  Display posts from previous:      
Reply to topic

Forum Jump:
 



Forum Rules:
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum

 

Powered by phpBB © 2001, 2006 phpBB Group
Forum design by ScummVM team, icons by raina
curved edge   curved edge