ScummVM logo Forum Index - ScummVM website - Contact us - Buy Supported Games: GOG.com Rules - Search - Register - Login curved edge
Folder Forum Index > PSP Port > I cant install games on 2.00 :(
I cant install games on 2.00 :(
  Author    Thread Reply to topic
javifever



Joined: 31 Jan 2018
Posts: 2
I cant install games on 2.00 :( 

Psp turn off when i try to add games...

 Reply with quote  
Post Mon Feb 05, 2018 10:52 am 
 View user's profile Send private message
rsn8887



Joined: 23 Jan 2016
Posts: 13
 

"It works for me," so we have to find the problem on your end.

Maybe try to rename or delete your scummvm.ini on root of memory stick and do a clean install of scummvm into a new folder.

Also make sure you copy over all files when you install, including all plugins in the plugin folder etc. It is not enough to only update the eboot.bin.

In addition, you might want to try the latest PSP development version here (it is much improved):

https://github.com/rsn8887/scummvm/releases

 Reply with quote  
Post Wed Feb 07, 2018 11:12 pm 
 View user's profile Send private message
Gilgamesh



Joined: 08 Feb 2018
Posts: 1
 

Issue persists for me as well.

PSP Go running cfw 660 pro c

 Reply with quote  
Post Sat Feb 10, 2018 6:51 am 
 View user's profile Send private message
zimzeleni



Joined: 10 Feb 2018
Posts: 2
 

I have old PSP 1000, on 5.50 and it works for me.

But I have same issue with versions from here:

http://forums.scummvm.org/viewtopic.php?t=14509

Currently my solution is to install with version 2.0 and play with 2.1.

Maybe you can try that version, it could be that its reverse for you.

 Reply with quote  
Post Sun Feb 11, 2018 3:00 pm 
 View user's profile Send private message
sirtobi



Joined: 13 Feb 2018
Posts: 1
Bug perhaps located, quick "fix" found. 

I had the same issue, PSP went off when I try to add a game. It was reproducible with different games including BASS-CD from this side.

I used a PSP 2000, DateCode 8B with latest firmware 6.61 and I tried the git and the buildbot version, same issue. Stable buildbot works fine.

When removing "cryo.plg" from plugins-folder (which is not included in stable...), the version scummvm-2.1.0git-rsn8887.18 worked like charm.

It seems, that theres a kind of issue with this plugin, which is (I guess) used when scummvm tries to "guess" the game(?).

@Developers: Please PM if I can help with more details or Logs.

 Reply with quote  
Post Wed Feb 14, 2018 6:58 am 
 View user's profile Send private message Visit poster's website
  Display posts from previous:      
Reply to topic

Forum Jump:
 



Forum Rules:
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum

 

Powered by phpBB © 2001, 2006 phpBB Group
Forum design by ScummVM team, icons by raina
curved edge   curved edge