ScummVM logo Forum Index - ScummVM website - Contact us - Buy Supported Games: GOG.com Rules - Search - Register - Login curved edge
Folder Forum Index > Help and Support > Prince and Coward doesn't work on 2.0
Prince and Coward doesn't work on 2.0
  Author    Thread Reply to topic
szczuru



Joined: 05 Aug 2017
Posts: 5
Prince and Coward doesn't work on 2.0 

Hi, with latest officiall build (2.0) game "Prince and Coward" can't be detecte but it works with previous releases (eg from Aug 1 - one with first officiall SCI32 implementation) it works...

 Reply with quote  
Post Mon Jan 29, 2018 11:01 am 
 View user's profile Send private message
criezy
ScummVM Developer


Joined: 23 Sep 2006
Posts: 517
Location: West Sussex, UK
 

The Prince and the Coward game is not yet officially supported (as can be seen on the corresponding wiki page or by its absence on our game compatibility page. For this reason it is not yet enabled in official releases (it wasn't enabled in the 1.9.0 release either). Daily builds have all engines enabled, but the unsupported games may not work properly (or not work at all, depending how advanced the development of the engine is).

 Reply with quote  
Post Mon Jan 29, 2018 11:45 am 
 View user's profile Send private message
  Display posts from previous:      
Reply to topic

Forum Jump:
 



Forum Rules:
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum

 

Powered by phpBB © 2001, 2006 phpBB Group
Forum design by ScummVM team, icons by raina
curved edge   curved edge