ScummVM logo Forum Index - ScummVM website - Contact us - Buy Supported Games: GOG.com Rules - Search - Register - Login curved edge
Folder Forum Index > Other Ports > ScummVM 2.0.0 on Risc OS exits immediately
ScummVM 2.0.0 on Risc OS exits immediately
  Author    Thread Reply to topic
vanfanel



Joined: 15 Dec 2012
Posts: 10
ScummVM 2.0.0 on Risc OS exits immediately 

Hi there,

I have been trying to run the Risc OS port on my Raspberry Pi 3, and it seems to exit immediately after it loads.
It takes some seconds to load the executable after I double-click on !ScummVM, then I can see a black window very briefly, and back I am into the desktop.

Any idea on what the problem could be?
RiscOS on the Pi comes with the UNIXlib and DRenderer libs installed, as required by Scummvm. I have verified they are on my system.
I am running the last stable Risc OS version.

I have also tried running !ScummVM from the CLI, but no errors are shown.

 Reply with quote  
Post Tue Dec 19, 2017 12:09 pm 
 View user's profile Send private message
robheaton



Joined: 29 Dec 2017
Posts: 2
 

I've been running ScummVM 2.0 on a Pi3 using RISC OS 5.23 (22-Nov-17)
(High vector build, with zeropain)

Could also be worth checking your SharedLibs are up to date, latest versions are here - http://www.riscos.info/index.php/GCC_for_RISC_OS#Shared_libraries

 Reply with quote  
Post Fri Dec 29, 2017 2:35 pm 
 View user's profile Send private message
  Display posts from previous:      
Reply to topic

Forum Jump:
 



Forum Rules:
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum

 

Powered by phpBB © 2001, 2006 phpBB Group
Forum design by ScummVM team, icons by raina
curved edge   curved edge