ScummVM logo Forum Index - ScummVM website - Contact us - Buy Supported Games: GOG.com Rules - Search - Register - Login curved edge
Folder Forum Index > SymbianOS Port > [Nokia E71 & E72] Problem with build 1.8.1
[Nokia E71 & E72] Problem with build 1.8.1
  Author    Thread Reply to topic
Joni



Joined: 25 Jul 2016
Posts: 2
[Nokia E71 & E72] Problem with build 1.8.1 

Hi,
I recently went back to using my old Nokia E71 and E72 phones and when I try to launch scummvm 1.8.1 on E71 or E72 I get error message "feature not supported" for both ScummVM 1 and ScummVM 2.

Build 1.6.0 works fine on both phones. I also flashed E72 to get a clean install, but still the same error with 1.8.1.

I also tried "scummvm-140607-SymbianS60v3_split" from sourceforge, but it has the same problem.

Btw, huge thanks for porting this to Symbian. I't feels amazing to be able to play old LucasArts classics with a phone like E71 & E72.

 Reply with quote  
Post Tue Jul 26, 2016 2:40 pm 
 View user's profile Send private message
zolimax



Joined: 26 Jan 2015
Posts: 6
 

I have totaly the same problem on E52.
I tried 1.8 and 1.7 builds, but all the same.
Also, I have googled, for some others applications with the same error message, was solution to install PIPS or GameAPI. I tried, but no result. So, may be some another library we need?
I don't know..
If anyone knows, please help. Rolling Eyes

 Reply with quote  
Post Thu Dec 22, 2016 11:58 am 
 View user's profile Send private message
  Display posts from previous:      
Reply to topic

Forum Jump:
 



Forum Rules:
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum

 

Powered by phpBB © 2001, 2006 phpBB Group
Forum design by ScummVM team, icons by raina
curved edge   curved edge