ScummVM logo Forum Index - ScummVM website - Contact us - Buy Supported Games: GOG.com Rules - Search - Register - Login curved edge
Folder Forum Index > Nintendo DS Port > CycloDS iEvo - 1st DSi mode Flash Kit Goto page Previous  1, 2
CycloDS iEvo - 1st DSi mode Flash Kit
  Author    Thread Reply to topic
another world



Joined: 23 Feb 2008
Posts: 117
 

quote:
Originally posted by davbrwn
quote:
Originally posted by Red_Breast

Of course you could still be correct about firmware between 1.6 and 2.2. Maybe it's just been fixed.

yes, it is fixed


i am using a 4gb kingston class4 msd card formatted with the panasonic formatter. i've updated my ievo to v2.3 (also tried 2.2). when i launch scummvm v1.2.1 build-a i get only two black screens. i've tested in dsi mode, ds-mode, and on the dslite. i've confirmed this behavior with 7 other people so far.

the dsi is actually frozen and i have to hold the power button for 5 seconds to reset the system.

what are you both doing differently?

-another world
 Reply with quote  
Post Sat Jun 11, 2011 12:38 am 
 View user's profile Send private message
another world



Joined: 23 Feb 2008
Posts: 117
 

i've conducted more tests, i've contacted some beta testers to help me, i spoke with a few developers, and i got in contact with someone at cyclods.

scummvmds does not currently work on the ievolution.

@davbrwn: you must not be talking about the ievo but the evo.

@Red_Breast: it seems our conversation had some crossed streams! you were talking about the evo and i was talking about the ievo. based on what you said it is working on the evo, which is good to know.

-another world

 Reply with quote  
Post Mon Jun 27, 2011 7:36 am 
 View user's profile Send private message
Red_Breast



Joined: 30 Sep 2008
Posts: 785
Location: The Bar Of Gold, Upper Swandam Lane.
 

quote:
Originally posted by another world
i've conducted more tests, i've contacted some beta testers to help me, i spoke with a few developers, and i got in contact with someone at cyclods.

scummvmds does not currently work on the ievolution.

@davbrwn: you must not be talking about the ievo but the evo.

@Red_Breast: it seems our conversation had some crossed streams! you were talking about the evo and i was talking about the ievo. based on what you said it is working on the evo, which is good to know.

-another world


That's good to know. I have read your previous post, the one before your last one, and I've been meaning to have a look at it again for you but I only have one micro SD card and I've been using it for something else recently.
At least now I don't have to have a look for you. I only have a DS Lite and, like you said, an Evo.
 Reply with quote  
Post Tue Jun 28, 2011 4:40 pm 
 View user's profile Send private message
toutenthorax



Joined: 28 Oct 2011
Posts: 2
CycloDS iEvo - 1st DSi mode Flash Kit 

Hi,

It works with older versions of ScummVM (<= 0.13.1)

I will not be able to run all the games I wanted Sad

Still, I could play DOTT and Sam and Max.

Hope the cyclo team will provide their customers with a firmware to run ScummVM 1.2.1 on DSi for instance though the 3DS is the actual big hit.

Please, please...

P.S.1: I run CycloDS iEvolution 2.3 + moonshell 2.10 on DSi v1.4E
P.S.2: Sound issues are fixed by launching scummvm through moonshell

 Reply with quote  
Post Fri Oct 28, 2011 12:05 pm 
 View user's profile Send private message
toutenthorax



Joined: 28 Oct 2011
Posts: 2
 

Agentq, do you know why it would work with 0.13.1 and not newer versions?

I have tried to compile scummvm (1.2.0, 1.2.1, 1.3.1) with the latest devkitPro and did not work though 1.3.1 displays the commands menu unfortunately followed by this message: "Blue screen of death data abort!"

I have tried to get the devkitPro in the situation of 0.13.1: around 09.2009 but I am not there yet.

Somebody tried to recompile? According to amaro999, it seemed to work for DSx86

 Reply with quote  
Post Wed Nov 02, 2011 1:45 am 
 View user's profile Send private message
agentq
ScummVM Porter


Joined: 21 Dec 2005
Posts: 806
Location: London, UK
 

Hi toutenthorax,

It's been a while!

I'm going to try and get this stuff to work hopefully this week. I'll let you know what I find!

Cheers,

agentq

 Reply with quote  
Post Wed Apr 03, 2013 12:00 am 
 View user's profile Send private message
agentq
ScummVM Porter


Joined: 21 Dec 2005
Posts: 806
Location: London, UK
 

Well, it took longer than a week, but I did get round to looking at these issues. Try the new build here:
http://forums.scummvm.org/viewtopic.php?t=13485

 Reply with quote  
Post Sun Jan 05, 2014 3:50 am 
 View user's profile Send private message
  Display posts from previous:      
Reply to topic

Forum Jump:
 
Goto page Previous  1, 2


Forum Rules:
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum

 

Powered by phpBB © 2001, 2006 phpBB Group
Forum design by ScummVM team, icons by raina
curved edge   curved edge