ScummVM logo Forum Index - ScummVM website - Contact us - Buy Supported Games: GOG.com Rules - Search - Register - Login curved edge
Folder Forum Index > PocketPC/WinCE Port > Screen issue with v1.3.0
Screen issue with v1.3.0
  Author    Thread Reply to topic
andrea2054



Joined: 09 Nov 2010
Posts: 12
Location: Italy
Screen issue with v1.3.0 

Hello

I was very pleased when the official port for PocketPC of ScummVM v1.3.0 comes out: the port is not dead!

I immediately installed it on my PocketPC device and started playing. But unfortunately it has the same bug that I (and the user Thunderbird) already found in the unofficial v1.2.0 and signaled in the thread "Test version 1.2.0".

The issue is: when hiding the toolbar the bottom portion of the screen disappeared. The screen is scaled to fill all the space on the display, but the lower part of it is not visible, and when tapping on the display the cursor is positioned in the wrong position (higher rispect to the tap position).
If you show the toolbar again all become normal again.

This happens with every game I tried.
The old version v1.1.1 does not have this issue, and shows all the screen when hiding the toolbar.

PocketPc HP iPAQ h2200 running Windows CE 4.2 italian

Apart from this, it's a great piece of software!

Thanks

 Reply with quote  
Post Wed Jun 01, 2011 3:23 pm 
 View user's profile Send private message
cerial
ScummVM Porter


Joined: 17 May 2009
Posts: 29
Location: Germany
Re: Screen issue with v1.3.0 

quote:
Originally posted by andrea2054
Hello

I was very pleased when the official port for PocketPC of ScummVM v1.3.0 comes out: the port is not dead!

I immediately installed it on my PocketPC device and started playing. But unfortunately it has the same bug that I (and the user Thunderbird) already found in the unofficial v1.2.0 and signaled in the thread "Test version 1.2.0".

The issue is: when hiding the toolbar the bottom portion of the screen disappeared. The screen is scaled to fill all the space on the display, but the lower part of it is not visible, and when tapping on the display the cursor is positioned in the wrong position (higher rispect to the tap position).
If you show the toolbar again all become normal again.

This happens with every game I tried.
The old version v1.1.1 does not have this issue, and shows all the screen when hiding the toolbar.

PocketPc HP iPAQ h2200 running Windows CE 4.2 italian

Apart from this, it's a great piece of software!

Thanks


This bug has been fixed in the latest daily stable build (from 15.06.2011).
Could you please download the latest version from the buildbot
(http://buildbot.scummvm.org/snapshots/stable/wince-stable-latest.tar.bz2)
and check if you still have these graphic glitches with the new version?
 Reply with quote  
Post Wed Jun 15, 2011 9:46 am 
 View user's profile Send private message
andrea2054



Joined: 09 Nov 2010
Posts: 12
Location: Italy
Re: Screen issue with v1.3.0 

quote:
Originally posted by cerial
quote:
Originally posted by andrea2054
Hello

I was very pleased when the official port for PocketPC of ScummVM v1.3.0 comes out: the port is not dead!

I immediately installed it on my PocketPC device and started playing. But unfortunately it has the same bug that I (and the user Thunderbird) already found in the unofficial v1.2.0 and signaled in the thread "Test version 1.2.0".

The issue is: when hiding the toolbar the bottom portion of the screen disappeared. The screen is scaled to fill all the space on the display, but the lower part of it is not visible, and when tapping on the display the cursor is positioned in the wrong position (higher rispect to the tap position).
If you show the toolbar again all become normal again.

This happens with every game I tried.
The old version v1.1.1 does not have this issue, and shows all the screen when hiding the toolbar.

PocketPc HP iPAQ h2200 running Windows CE 4.2 italian

Apart from this, it's a great piece of software!

Thanks


This bug has been fixed in the latest daily stable build (from 15.06.2011).
Could you please download the latest version from the buildbot
(http://buildbot.scummvm.org/snapshots/stable/wince-stable-latest.tar.bz2)
and check if you still have these graphic glitches with the new version?


I've tried it and now I don't have these glitches.
Thank you very much
 Reply with quote  
Post Sat Jun 18, 2011 4:58 pm 
 View user's profile Send private message
  Display posts from previous:      
Reply to topic

Forum Jump:
 



Forum Rules:
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum

 

Powered by phpBB © 2001, 2006 phpBB Group
Forum design by ScummVM team, icons by raina
curved edge   curved edge