ScummVM logo Forum Index - ScummVM website - Contact us - Buy Supported Games: GOG.com Rules - Search - Register - Login curved edge
Folder Forum Index > Nintendo DS Port > 1.0 doesn't work on M3 Lite SD
1.0 doesn't work on M3 Lite SD
  Author    Thread Reply to topic
aidenn



Joined: 16 Dec 2009
Posts: 3
1.0 doesn't work on M3 Lite SD 

Hello,

1.0 won't start at all, it just gives me two black screens, no initialisation, no nothing. 0.13.1 works fine. I have the last firmware of course. I've tried Kingston 2GB MicroSD and Nokia 256MB with every allocation unit size possible. I remember getting this in the recent flip book homebrew thingy too. Are newer DS dev tools incompatible with this old M3 or is this a bug?

-- edit --

It works when launched via DSOrganize with Chishm's loader though.

 Reply with quote  
Post Wed Dec 16, 2009 6:48 pm 
 View user's profile Send private message
aidenn



Joined: 16 Dec 2009
Posts: 3
 

So, any ideas, agentq? I'd appreciate just "it won't work, sorry". ;)

 Reply with quote  
Post Thu Jan 21, 2010 3:24 pm 
 View user's profile Send private message
agentq
ScummVM Porter


Joined: 21 Dec 2005
Posts: 806
Location: London, UK
 

I've no idea. A bug in the M3's firmware, perhaps? That's what I'd assume.

It might be worth trying older or newer versions of the M3's firmware to see if it makes any difference.

Sorry it took me so long to respond to this post, I've been incredibly busy with real life stuff.

 Reply with quote  
Post Sat Mar 20, 2010 1:29 am 
 View user's profile Send private message
another world



Joined: 23 Feb 2008
Posts: 117
 

there are two m3 dldi files you can use on the m3 lite, try them both. also try launching from inside moonshell.

-another world

 Reply with quote  
Post Sat Mar 20, 2010 4:03 am 
 View user's profile Send private message
aidenn



Joined: 16 Dec 2009
Posts: 3
 

another world, yeah, I know. Tried both. And I think it'll work with Moonshell, since it works via DSOrganize. It's not very comfortable though.

agentq, there are no newer firmware revisions for the slot-2 M3s and older ones are kinda bad. Ah well, one day I'll upgrade to a NDSL and some nice slot-1 card (I can't do this with my phat 'cause I've broken my slot-1).

By the way, the mail notification of this forum is seriously broken. I've received the one for agentq's reply half an hour ago.

 Reply with quote  
Post Sat Mar 20, 2010 7:07 am 
 View user's profile Send private message
  Display posts from previous:      
Reply to topic

Forum Jump:
 



Forum Rules:
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum

 

Powered by phpBB © 2001, 2006 phpBB Group
Forum design by ScummVM team, icons by raina
curved edge   curved edge