ScummVM logo Forum Index - ScummVM website - Contact us - Buy Supported Games: GOG.com Rules - Search - Register - Login curved edge
Folder Forum Index > Dreamcast Port > CDRecord help?
CDRecord help?
  Author    Thread Reply to topic
Who'sThere



Joined: 31 Dec 2008
Posts: 46
CDRecord help? 

I have a question that applies to burning Dreamcast discs with cdrecord.

This is a general error message I'll get whenever I attempt to burn with cdrecord through Bootdreams, with or without cdda tracks.





Any ideas how I can troubleshoot this?

 Reply with quote  
Post Sun Aug 02, 2009 9:16 pm 
 View user's profile Send private message
DCDayDreamer



Joined: 05 Nov 2005
Posts: 90
Location: Dream Land
 

I've never seen that error before, can you give more information?

What OS do you have?, What version of BootDreams?, when does the error occur (after selecting the drive)?.

 Reply with quote  
Post Sun Aug 02, 2009 10:46 pm 
 View user's profile Send private message Visit poster's website
Who'sThere



Joined: 31 Dec 2008
Posts: 46
 

Yes, sorry bout that.

For that test I was using a PC running Windows XP SP3, and the error appears after selecting the drive.

There's a cmd window that flashes on then off about a second later.

 Reply with quote  
Post Mon Aug 03, 2009 12:00 pm 
 View user's profile Send private message
Stryfe



Joined: 25 Dec 2008
Posts: 65
 

I'm not sure about WinXP, but could it have something to do with the ASPI layer?

 Reply with quote  
Post Tue Aug 04, 2009 8:10 pm 
 View user's profile Send private message
DCDayDreamer



Joined: 05 Nov 2005
Posts: 90
Location: Dream Land
 

It could well be an ASPI problem, but like I said, I have not seen that error before (I also use WinXP). Which version of BootDreams are you using?, is this file present? (I'm sure earlier versions did not have this file): C:\BootDreams\tools\wnaspi32.dll.

The ASPI driver used for the latest BootDreams is the free version 0.29.4.10 from Frog Aspi, check to see if that version is present. Do you have any other ASPI drivers installed that could be causing conflict?.

 Reply with quote  
Post Wed Aug 05, 2009 10:56 am 
 View user's profile Send private message Visit poster's website
Who'sThere



Joined: 31 Dec 2008
Posts: 46
 

quote:
Originally posted by DCDayDreamer
The ASPI driver used for the latest BootDreams is the free version 0.29.4.10 from Frog Aspi, check to see if that version is present. Do you have any other ASPI drivers installed that could be causing conflict?.


I'm using Bootdreams 1.0.6c, and yes i does have that version packed with it. I don't think I have any conflicting drivers present.
 Reply with quote  
Post Wed Aug 05, 2009 4:25 pm 
 View user's profile Send private message
Who'sThere



Joined: 31 Dec 2008
Posts: 46
 

After reading about the ASPI layer, I downloaded and used the ASPI check proggy, and it told me I had no aspi layer installed.

I'm not even sure if the wnaspi32.dll (frogaspi.dll) included with BD has anything to do with this error though.

Anyone else here have an idea as to what's causing this error?

 Reply with quote  
Post Thu Aug 13, 2009 10:53 am 
 View user's profile Send private message
DCDayDreamer



Joined: 05 Nov 2005
Posts: 90
Location: Dream Land
 

quote:
Originally posted by Who'sThere
Anyone else here have an idea as to what's causing this error?

I'm still looking into this error, but without being able to reproduce it (even on a clean XP install), it's proving to be a random hardware/software bug.
 Reply with quote  
Post Sun Aug 16, 2009 9:29 pm 
 View user's profile Send private message Visit poster's website
  Display posts from previous:      
Reply to topic

Forum Jump:
 



Forum Rules:
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum

 

Powered by phpBB © 2001, 2006 phpBB Group
Forum design by ScummVM team, icons by raina
curved edge   curved edge