ScummVM logo Forum Index - ScummVM website - Contact us - Buy Supported Games: GOG.com Rules - Search - Register - Login curved edge
Folder Forum Index > Wii Port > Gobliiins CD audio out of sync + other issues
Gobliiins CD audio out of sync + other issues
  Author    Thread Reply to topic
ICEknight



Joined: 07 Jun 2008
Posts: 44
Gobliiins CD audio out of sync + other issues 

I've just tried Gobliiins 1 CD and the audio track seem to be playing a couple of seconds later than it should, causing synchronization problems in the intro (I'm using a FLAC rip that works perfectly in the PC version).

I don't know if this could be caused by the Wii port automatically adding a pre-gap to each track or if it's just an issue when decoding the FLAC files, but it might happen in other CD-based games like Loom (which I still wasn't able to try).

Another issue about the audio is that it's reversed, and it seems to happen with other (non-CD) games as well.



By the way, the wrong aspect ratio is quite noticeable in this game, just by looking at the circle at the top-right part of the intro.

 Reply with quote  
Post Tue Jun 10, 2008 3:51 pm 
 View user's profile Send private message
ICEknight



Joined: 07 Jun 2008
Posts: 44
 

Okay, so I've converted said track to OGG and it seems to play more synchronized, yet it's still a bit late.

So this indeed must have to do with the decoders.

 Reply with quote  
Post Wed Jun 11, 2008 1:58 am 
 View user's profile Send private message
zweifuss



Joined: 14 Jun 2008
Posts: 1
 

In Gobliiins for both PC CD and disk versions, I can't do anything even in the first round... punching the door or the post yields no results. Did you get this issue too?

 Reply with quote  
Post Sat Jun 14, 2008 5:09 pm 
 View user's profile Send private message
ICEknight



Joined: 07 Jun 2008
Posts: 44
 

Yeah, I can't interact with those, either.

I was wondering if I was doing anything wrong.

 Reply with quote  
Post Sat Jun 14, 2008 5:36 pm 
 View user's profile Send private message
satchmoz



Joined: 22 Jun 2008
Posts: 1
 

I don't know if this is related. But im getting a severe sound lag in the CD audio version of Loom. Cursor will actually lock up for ~ 5-10 seconds before a conversation starts and it will be horribly de-synced with action on screen. Cursor unlocks afterwards.

Audio is a MP3 Stero 44100 Hz at 128 kbps.

 Reply with quote  
Post Sun Jun 22, 2008 11:41 pm 
 View user's profile Send private message
  Display posts from previous:      
Reply to topic

Forum Jump:
 



Forum Rules:
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum

 

Powered by phpBB © 2001, 2006 phpBB Group
Forum design by ScummVM team, icons by raina
curved edge   curved edge