ScummVM logo Forum Index - ScummVM website - Contact us - Buy Supported Games: GOG.com Rules - Search - Register - Login curved edge

ScummVM :: Forums > Archives: Help > Broken Sword - compiling ScummVM

  Author    Thread    
atlds2005
(atlds2005)



SourceForge User
Broken Sword - compiling ScummVM

Hi there, I am new here, and I cannot find anything that can solve my problem... so I feel like a complete idiot at the moment, so please bare with me...

I read the readme file, and it says if I want to play Broken Sword with the cutscenes, I will need:

"
Viewing these cutscenes thus requires a version of ScummVM compiledwith both libmpeg2 (preferably 0.4.0 or greater) and libVorbis support.
"
I have no idea how this can be done... can anyone provide me with some sort of a step by step guide?

Any guidance would be much appreciated... thank you in advance.

Tue Oct 25, 2005 7:31 am 
 
Eugene Sandulenko
(sev)



SourceForge User
RE: Broken Sword - compiling ScummVM

Well, you say nothing about OS you are using, but I suppose it's Windows. You don't need to compile it by yourself. To find out either build you use contains mpeg library, go to About dialog and see something like:

Supports: Vorbis ... MPEG2

Our 0.7.1 and daily CVS build has them built-in already.

You need both to see Broken Sword cutscenes. Then you will need to download cutscene packs from our site and follow instructions in their READMEs.


Eugene

Tue Oct 25, 2005 9:53 am 
 

Powered by phpBB © 2001, 2006 phpBB Group
Forum design by ScummVM team, icons by raina
curved edge   curved edge